<!doctype html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		<meta charset="utf-8">
		
		
		
				<meta name="HandheldFriendly" content="True">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
		
		<!-- So the site runs in fullscreen when launched from a devices homescreen -->
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		
				<link rel="apple-touch-icon" href="http://thegriff.ca/wp-content/themes/bones/images/apple-icon-touch.png">
		<link rel="icon" href="http://thegriff.ca/wp-content/themes/bones/favicon.png?1">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://thegriff.ca/wp-content/themes/bones/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://thegriff.ca/wp-content/themes/bones/images/win8-tile-icon.png">
		
		<link rel="pingback" href="http://thegriff.ca/xmlrpc.php">
		
				
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Observations on the Rogers Place open house | The Griff</title>
<meta name="description" content="The Ice District is heating up!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://thegriff.ca/2016/09/rogers-openhouse/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Observations on the Rogers Place open house | The Griff" />
<meta property="og:description" content="The Ice District is heating up!" />
<meta property="og:url" content="http://thegriff.ca/2016/09/rogers-openhouse/" />
<meta property="og:site_name" content="The Griff" />
<meta property="article:tag" content="downtown" />
<meta property="article:tag" content="Edmonton" />
<meta property="article:tag" content="events" />
<meta property="article:tag" content="hockey" />
<meta property="article:tag" content="Oilers" />
<meta property="article:tag" content="rogers place" />
<meta property="article:tag" content="venue" />
<meta property="article:section" content="Downtown" />
<meta property="article:published_time" content="2016-09-20T01:46:22-06:00" />
<meta property="article:modified_time" content="2016-09-20T15:01:40-06:00" />
<meta property="og:updated_time" content="2016-09-20T15:01:40-06:00" />
<meta property="og:image" content="http://thegriff.ca/wp-content/uploads/2016/09/20160910_122803.jpg" />
<meta property="og:image:width" content="5312" />
<meta property="og:image:height" content="2988" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Ice District is heating up!" />
<meta name="twitter:title" content="Observations on the Rogers Place open house | The Griff" />
<meta name="twitter:image" content="http://thegriff.ca/wp-content/uploads/2016/09/20160910_122803.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; Feed" href="http://thegriff.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; Comments Feed" href="http://thegriff.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; Observations on the Rogers Place open house Comments Feed" href="http://thegriff.ca/2016/09/rogers-openhouse/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thegriff.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='realtidbitsPushquote_headcss-css'  href='http://thegriff.ca/wp-content/plugins/kobot-pushquote/css/pullquote.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://thegriff.ca/wp-content/themes/bones/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://thegriff.ca/wp-content/themes/bones/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://thegriff.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-68593567-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://thegriff.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://thegriff.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushquoteAjax = {"show_credits":"","login":null,"api_key":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegriff.ca/wp-content/plugins/kobot-pushquote/js/pullquote.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegriff.ca/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript' src='http://thegriff.ca/wp-content/themes/bones/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://thegriff.ca/wp-json/' />
<link rel='shortlink' href='http://wp.me/p6AgSP-6Nv' />
<link rel="alternate" type="application/json+oembed" href="http://thegriff.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegriff.ca%2F2016%2F09%2Frogers-openhouse%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thegriff.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegriff.ca%2F2016%2F09%2Frogers-openhouse%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<script src="//use.typekit.net/owl7wnu.js"></script>
		<script>try{Typekit.load({ async: true });}catch(e){}</script>
		
	</head>
	<body class="single single-post postid-26133 single-format-standard post-rogers-openhouse">
		<div id="container">
			<header id="page-header" role="banner">
				<div class="top-logo">
										<h1><a href="http://thegriff.ca" rel="nofollow">The Griff</a></h1>
					<div class="navHamburger">&equiv;</div>
				</div>
			</header>
			
			<header class="titleheader">
				<div class="title-block">
					<h1><a href="http://thegriff.ca" rel="nofollow">The Griff</a></h1>
					<ul class="sticky-nav">
						<li class="search-link">Search </li>
						<li class="navHamburger">Menu <span>&equiv;</span></li>
					</ul>
				</div>
								<div class="contextual-block">
					<h2>Observations on the Rogers Place open house</h2>
				</div>
						</header>
			
			<nav id="main-nav">
				<div class="wrap">
										<div class="nav-block">
						<div class="nav-level-1">
							<div class="nav-masthead">
								<p class="tagline">griff, n. (19th c. slang): a tip; reliable information. The Griff is MacEwan University&#039;s student media, est. 2011. Daily online. Monthly in print.</p>
							</div>
							<div class="nav-social">
																<ul>
									<li class="icon-social-facebook"><a href="https://facebook.com/thegriffmag" class="footer-social-facebook">/thegriffmag</a></li>									<li class="icon-social-twitter"><a href="https://twitter.com/thegriffmag" class="footer-social-twitter">@thegriffmag</a></li>									<li class="icon-social-instagram"><a href="https://instagram.com/thegriffmag" class="footer-social-instagram">thegriffmag</a></li>									<li class="icon-social-mail"><a href="mailto:info@thegriff.ca" class="footer-social-email">info@thegriff.ca</a></li>								</ul>
							</div>
						</div>
						<div class="nav-level-2">
							<div class="nav-categories">
								<h2>Categories</h2>
								<ul>
										<li class="cat-item cat-item-4"><a href="http://thegriff.ca/category/campus/" >Campus</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://thegriff.ca/category/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://thegriff.ca/category/downtown/" >Downtown</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://thegriff.ca/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://thegriff.ca/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://thegriff.ca/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thegriff.ca/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://thegriff.ca/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-6080"><a href="http://thegriff.ca/category/newsletter/" >Newsletter</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://thegriff.ca/category/opinions/" >Opinions</a>
</li>
	<li class="cat-item cat-item-6079"><a href="http://thegriff.ca/category/other/" >Other</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://thegriff.ca/category/people/" >People</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://thegriff.ca/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://thegriff.ca/category/sports/" >Sports</a>
</li>
								</ul>
							</div>
							<div class="nav-pop">
								<h2>Quick Links</h2>
								<ul>
									<li><a href="/contact">Contact</a></li>
									<li><a href="/about">About</a></li>
									<li><a href="/volunteer">Volunteer</a></li>
									<li><a href="/latest">Latest</a></li>
									<li><a href="/most-popular">Popular</a></li>
								</ul>
							</div>
							<div class="search-block">
								<h2>Search</h2>
								<form role="search" method="get" id="searchform" action="http://thegriff.ca/" >
	<!--<label class="screen-reader-text" for="s">Search for:</label>-->
	<input type="text" value="" name="s" id="s" placeholder="Search the Site..." />
	<input type="submit" id="searchsubmit" value="Search" />
	</form>							</div>
						</div>
					</div>
				</div>
			</nav>			<div id="content">
																		<style type="text/css" media="screen">
						#content #blog-intro{
							background-image: url(http://thegriff.ca/wp-content/uploads/2016/09/20160910_122803-1800x1200.jpg);
						}
					</style>
									<article id="blog-26133" class="post-26133 post type-post status-publish format-standard has-post-thumbnail hentry category-downtown tag-downtown tag-edmonton tag-events tag-hockey tag-oilers tag-rogers-place tag-venue" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						<section id="blog-intro" class="intro-block feature-image peakheight">
							<div class="wrap block-content">
								<p class="category"><a href="http://thegriff.ca/category/downtown/" rel="category tag">Downtown</a></p>
								<h1>Observations on the Rogers Place open house</h1>
																<div class="deck">The Ice District is heating up</div>								<div class="article-meta">
									<p class="author"><a href="http://thegriff.ca/author/emily-ireland/" title="Posts by Emily Ireland" class="author url fn" rel="author">Emily Ireland</a> and <a href="http://thegriff.ca/author/zachary-dean/" title="Posts by Zachary Dean" class="author url fn" rel="author">Zachary Dean</a></p>
									<p class="date"><time class="updated" datetime="2016-09-20" pubdate>September 20, 2016</time></p>
								</div>
							</div>
						</section>
						<section id="blog-content" itemprop="articleBody">
							<div class="wrap">
								<p><span style="font-weight: 400;">Downtown Edmonton has officially joined the 21</span><span style="font-weight: 400;">st</span><span style="font-weight: 400;"> century with the opening of the new arena, Rogers Place.</span></p><p><span style="font-weight: 400;">Over 57,000 enthusiastic Edmontonians attended the open house on September 10th to get their first look at the venue that will host some of the biggest acts in the world, and it made a strong first impression.</span></p><div class="blog-body-wide-ad-block">
	<!-- Griff - Bottom Banner [async] -->
	<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
	<script type="text/javascript">
	var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
	var abkw = window.abkw || '';
	var plc188830 = window.plc188830 || 0;
	document.write('<div id="placement_188830_'+plc188830+'"></div>');
	AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188830, [728,90], 'placement_188830_'+opt.place, opt); }, opt: { place: plc188830++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
	</script>
</div>
<ul>
<li><a href="http://thegriff.ca/2016/09/closer-to-campus/">Read more: Closer to Campus</a></li>
</ul>
<p><span style="font-weight: 400;">“It was just incredible to see the size difference between Rogers and Rexall,” said MacEwan student Nicole Humeniuk. “The mural was pretty impressive.”</span></p><p><span style="font-weight: 400;">Before making their way to the gates, attendees will walk through Ford Hall. The 24,000 square foot public concourse has wavy walls, a slanted ceiling, and many windows. In the middle of the white room is Tsa tsa ke k’e (Iron Foot Place), a colourful mosaic with a 15-metre diameter designed by Alberta artist Alex Javier.</span></p><p><span style="font-weight: 400;">The spaciousness of Ford Hall is a consistent trait throughout the arena. No longer will hockey fans dread the idea of making their way through a jam-packed concourse just to grab a beverage between periods. </span></p><p><span style="font-weight: 400;">With wide halls, 11 bars, 16 permanent concession locations, 16 portable stands, and 300 beer taps, patrons will be evenly distributed throughout the building. There are also many tables and chairs available for those who do not wish to immediately return to their seat. </span></p><p><span style="font-weight: 400;">“It’s really open so you can see the game even when you’re getting food,” said Humeniuk.</span></p><p><span style="font-weight: 400;">However, there is a bit of a catch to the accessible concessions. Food and drinks are quite expensive: Prices range from four dollars for a cup of coffee, to seven dollars and fifty cents for a Gatorade, all the way up to $15 for a cheeseburger and fries. The most devastating news is probably that a cold beer will cost customers $11.</span></p><p><span style="font-weight: 400;">With concession locations named after Edmonton locations such as Jasper Ave Eatery, Whitemud Kitchen, and Whyte Ave Bistro, Rogers Place has a proud and local feel.</span></p><p><span style="font-weight: 400;">Rogers Place is the home of the Edmonton Oilers before anything else. Images of hockey hall of famers such as Paul Coffey, Grant Fuhr, Jari Kurri, and Glen Sather, as well as some classic Ryan Smyth moments are posted on the walls. There are also huge portraits of Wayne Gretzky and Mark Messier, in addition to Oilers copper bar tops.</span></p><p><span style="font-weight: 400;">On game days, the arena will have the capacity to hold quite the crowd &#8212; Hockey games will seat 18,500 people, while concerts will hold closer to 20,000. </span></p><p><span style="font-weight: 400;">There also does not appear to be a bad seat in the house. The modern-looking black chairs range from 19 to 22 inches wide, and the upper deck has a steeper incline than most venues so even the highest seats have clear sight-lines. </span></p>
<p><span style="font-weight: 400;">Wrapping around the upper and lower decks are drink rails with their own chairs as well. This means there are very few walls separating the arena from the concession areas.</span></p>
<img class="size-large wp-image-26137 alignnone" src="http://thegriff.ca/wp-content/uploads/2016/09/20160910_124056-1024x576.jpg" alt="20160910_124056" width="1024" height="576" srcset="http://thegriff.ca/wp-content/uploads/2016/09/20160910_124056-1024x576.jpg 1024w, http://thegriff.ca/wp-content/uploads/2016/09/20160910_124056-300x169.jpg 300w, http://thegriff.ca/wp-content/uploads/2016/09/20160910_124056-768x432.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />
<p><span style="font-weight: 400;">Approximately $110 million was spent on electronics so there is no shortage of innovative use of technology. Over 1200 high definition televisions line the hallways and suites so attendees never have to miss a moment of the action.</span></p>
<span class="realtidbitsPushquote right">Rogers Place is the home of the Edmonton Oilers before anything else.</span>
<p><span style="font-weight: 400;">Perhaps the most visually impressive of the technological advances is the new scoreboard. At 14 metres tall, 11 metres wide and over 90,000 pounds, it is approximately four times the size of the scoreboard at Rexall Place and the largest in the NHL. </span></p><p><span style="font-weight: 400;">Rogers Place also features the Sky Lounge, which is one of the more intriguing additions to the arena. The Rogers Place website describes it as “a trendy two level premium club located above the end of the ice surface, featuring a full service bar, in seat beverage service, and all inclusive food through a variety of culinary choices.” </span></p><p><span style="font-weight: 400;">The Sky Lounge will only be accessible for members holding a proprietary Sky Lounge ticket during the event. Afterwards it will open to the public, transforming the area into a unique club, including a DJ and dance floor. </span></p><p><span style="font-weight: 400;">To accommodate for the high traffic entering the building, there will be 30 points of entry able to take approximately 4000 to 6000 people per security line. Approximately 150 security officers will work each event.</span></p><p><span style="font-weight: 400;">Overall, Rogers Place is a modern and exciting addition to the city of Edmonton. It is sure to leave a lasting impression on all of those who visit. A list of upcoming events is available on the Rogers Place website.</span></p>
<img class="size-large wp-image-26136 alignnone" src="http://thegriff.ca/wp-content/uploads/2016/09/20160910_120019-1024x576.jpg" alt="20160910_120019" width="1024" height="576" srcset="http://thegriff.ca/wp-content/uploads/2016/09/20160910_120019-1024x576.jpg 1024w, http://thegriff.ca/wp-content/uploads/2016/09/20160910_120019-300x169.jpg 300w, http://thegriff.ca/wp-content/uploads/2016/09/20160910_120019-768x432.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />
<p><span style="font-weight: 400;">Some of the events include:</span></p><p><span style="font-weight: 400;">Drake &amp; Future’s Summer Sixteen Tour, September 20th &amp; 21st, 2016</span></p>
<p><span style="font-weight: 400;">The Dixie Chicks with Elle King, September 29th, 2016</span></p>
<p><span style="font-weight: 400;">Kanye West’s Saint Pablo Tour, October 15th, 2016</span></p>
<p><span style="font-weight: 400;">Amy Schumer, November 30th, 2016</span></p><p><span style="font-weight: 400;">and of course, Oilers hockey games all season long.</span></p><p><em>Photos by Thai Sirikoone.</em></p>
							</div>
						</section>
						
						<footer class="entry-meta wrap">
							<div class="entry-meta-details post-byline">
								<section class="staff-member">
									<div class="staff-details">
										<h1><a href="http://thegriff.ca/author/emily-ireland/" title="Posts by Emily Ireland" class="author url fn" rel="author">Emily Ireland</a> and <a href="http://thegriff.ca/author/zachary-dean/" title="Posts by Zachary Dean" class="author url fn" rel="author">Zachary Dean</a></h1>
										<p class="post-date">Posted <time class="updated" datetime="2016-09-20">September 20, 2016</time></p>
										<p class="post-category">Categories: <a href="http://thegriff.ca/category/downtown/" rel="category tag">Downtown</a></p>									
									</div>
								</section>
							</div>
							<div class="blog-ad-wide">
								<!-- Griff - Bottom Banner [async] -->
								<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
								<script type="text/javascript">
								var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
								var abkw = window.abkw || '';
								var plc188830 = window.plc188830 || 0;
								document.write('<'+'div id="placement_188830_'+plc188830+'"></'+'div>');
								AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188830, [728,90], 'placement_188830_'+opt.place, opt); }, opt: { place: plc188830++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
								</script>
							</div>
							<!-- <div class="tag-links">
								<p></p>
							</div>-->
						</footer>
						
						<footer id="more-posts" class="keep-reading wrap">
							<div id="related-posts">
								<h2>Related Posts</h2>
								<section class="list-view">
									<article><div class="block-image"><a href="http://thegriff.ca/2016/09/drugs-wont-make-favourite-rapper-great/"><img width="600" height="400" src="http://thegriff.ca/wp-content/uploads/2016/08/Drugs2_JaculaMatthew-600x400.png" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="Drugs2_JaculaMatthew" srcset="http://thegriff.ca/wp-content/uploads/2016/08/Drugs2_JaculaMatthew-600x400.png 600w, http://thegriff.ca/wp-content/uploads/2016/08/Drugs2_JaculaMatthew-1100x733.png 1100w, http://thegriff.ca/wp-content/uploads/2016/08/Drugs2_JaculaMatthew-700x466.png 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="http://thegriff.ca/2016/09/drugs-wont-make-favourite-rapper-great/">Drugs won’t make your favourite rapper great again</a></h1><div class="deck">Addiction and music don't have to be mutually exclusive</div><div class="article-meta"><p class="author"><a href="http://thegriff.ca/author/jibril-yassin/" title="Posts by Jibril Yassin" class="author url fn" rel="author">Jibril Yassin</a></p><p class="date"><time class="updated" datetime="2016-09-7" pubdate>September 7, 2016</time></p></div></div></article><article><div class="block-image"><a href="http://thegriff.ca/2016/01/mercer-tavern-maximizes-potential/"><img width="600" height="400" src="http://thegriff.ca/wp-content/uploads/MG_0047-3-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="_MG_0047-3" srcset="http://thegriff.ca/wp-content/uploads/MG_0047-3-600x400.jpg 600w, http://thegriff.ca/wp-content/uploads/MG_0047-3-300x200.jpg 300w, http://thegriff.ca/wp-content/uploads/MG_0047-3-1024x683.jpg 1024w, http://thegriff.ca/wp-content/uploads/MG_0047-3-1100x733.jpg 1100w, http://thegriff.ca/wp-content/uploads/MG_0047-3-700x466.jpg 700w, http://thegriff.ca/wp-content/uploads/MG_0047-3.jpg 1500w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="http://thegriff.ca/2016/01/mercer-tavern-maximizes-potential/">Mercer Tavern maximizes its potential</a></h1><div class="deck">The gastropub prepares to embrace change with the arrival of the Ice District.</div><div class="article-meta"><p class="author"><a href="http://thegriff.ca/author/alyssa-grams/" title="Posts by Alyssa Grams" class="author url fn" rel="author">Alyssa Grams</a></p><p class="date"><time class="updated" datetime="2016-01-26" pubdate>January 26, 2016</time></p></div></div></article><article><div class="block-image"><a href="http://thegriff.ca/2015/11/meet-macewans-new-sustainability-coordinator/"><img width="600" height="400" src="http://thegriff.ca/wp-content/uploads/Kalen2-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="Kalen2" srcset="http://thegriff.ca/wp-content/uploads/Kalen2-600x400.jpg 600w, http://thegriff.ca/wp-content/uploads/Kalen2-300x200.jpg 300w, http://thegriff.ca/wp-content/uploads/Kalen2-1024x683.jpg 1024w, http://thegriff.ca/wp-content/uploads/Kalen2-1100x733.jpg 1100w, http://thegriff.ca/wp-content/uploads/Kalen2-700x466.jpg 700w, http://thegriff.ca/wp-content/uploads/Kalen2.jpg 1500w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="http://thegriff.ca/2015/11/meet-macewans-new-sustainability-coordinator/">Meet MacEwan&#8217;s new sustainability coordinator</a></h1><div class="deck">Kalen Pilkington wants to improve MacEwan's sustainability game.</div><div class="article-meta"><p class="author"><a href="http://thegriff.ca/author/scott-meeberg/" title="Posts by Scott Meeberg" class="author url fn" rel="author">Scott Meeberg</a></p><p class="date"><time class="updated" datetime="2015-11-10" pubdate>November 10, 2015</time></p></div></div></article><article><div class="block-image"><a href="http://thegriff.ca/2015/08/in-the-shadow-of-development/"><img width="600" height="400" src="http://thegriff.ca/wp-content/uploads/Griff_BoyleMural-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="In the shadow of development" srcset="http://thegriff.ca/wp-content/uploads/Griff_BoyleMural-600x400.jpg 600w, http://thegriff.ca/wp-content/uploads/Griff_BoyleMural-300x200.jpg 300w, http://thegriff.ca/wp-content/uploads/Griff_BoyleMural-1024x683.jpg 1024w, http://thegriff.ca/wp-content/uploads/Griff_BoyleMural-1100x733.jpg 1100w, http://thegriff.ca/wp-content/uploads/Griff_BoyleMural-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="http://thegriff.ca/2015/08/in-the-shadow-of-development/">In the shadow of development</a></h1><div class="deck">Billions of dollars have been invested in redeveloping the downtown core, but are our most marginalized citizens being left behind?</div><div class="article-meta"><p class="author"><a href="http://thegriff.ca/author/managing-editor/" title="Posts by Angela Johnston" class="author url fn" rel="author">Angela Johnston</a></p><p class="date"><time class="updated" datetime="2015-08-31" pubdate>August 31, 2015</time></p></div></div></article>								</section>
							</div>
							<div id="popular-posts">
								<h2>Popular Posts</h2>
								<section class="three-wide">
									hello!<article><div class="block-image"><a href="http://thegriff.ca/2016/09/drugs-wont-make-favourite-rapper-great/"><img width="600" height="400" src="http://thegriff.ca/wp-content/uploads/2016/08/Drugs2_JaculaMatthew-600x400.png" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="Drugs2_JaculaMatthew" srcset="http://thegriff.ca/wp-content/uploads/2016/08/Drugs2_JaculaMatthew-600x400.png 600w, http://thegriff.ca/wp-content/uploads/2016/08/Drugs2_JaculaMatthew-1100x733.png 1100w, http://thegriff.ca/wp-content/uploads/2016/08/Drugs2_JaculaMatthew-700x466.png 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="http://thegriff.ca/2016/09/drugs-wont-make-favourite-rapper-great/">Drugs won’t make your favourite rapper great again</a></h1><div class="deck">Addiction and music don't have to be mutually exclusive</div><div class="article-meta"><p class="author"><a href="http://thegriff.ca/author/jibril-yassin/" title="Posts by Jibril Yassin" class="author url fn" rel="author">Jibril Yassin</a></p><p class="date"><time class="updated" datetime="2016-09-7" pubdate>September 7, 2016</time></p></div></div></article><article><div class="block-image"><a href="http://thegriff.ca/2016/09/partisan-student-association/"><img width="600" height="400" src="http://thegriff.ca/wp-content/uploads/2016/08/MacEwan-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="MacEwan" srcset="http://thegriff.ca/wp-content/uploads/2016/08/MacEwan-600x400.jpg 600w, http://thegriff.ca/wp-content/uploads/2016/08/MacEwan-1100x733.jpg 1100w, http://thegriff.ca/wp-content/uploads/2016/08/MacEwan-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="http://thegriff.ca/2016/09/partisan-student-association/">Partisan politics are not for students’ associations</a></h1><div class="deck">Choosing sides can do more harm than good for students’ associations</div><div class="article-meta"><p class="author"><a href="http://thegriff.ca/author/parvin-sedighi/" title="Posts by Parvin Sedighi" class="author url fn" rel="author">Parvin Sedighi</a></p><p class="date"><time class="updated" datetime="2016-09-7" pubdate>September 7, 2016</time></p></div></div></article><article><div class="block-image"><a href="http://thegriff.ca/2016/09/the-decision/"><img width="600" height="400" src="http://thegriff.ca/wp-content/uploads/2016/08/DaveOldham2_JaculaMatthew-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="DaveOldham2_JaculaMatthew" srcset="http://thegriff.ca/wp-content/uploads/2016/08/DaveOldham2_JaculaMatthew-600x400.jpg 600w, http://thegriff.ca/wp-content/uploads/2016/08/DaveOldham2_JaculaMatthew-1100x733.jpg 1100w, http://thegriff.ca/wp-content/uploads/2016/08/DaveOldham2_JaculaMatthew-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="http://thegriff.ca/2016/09/the-decision/">The Decision</a></h1><div class="deck">Dave Oldham takes his talents back to Spruce Grove</div><div class="article-meta"><p class="author"><a href="http://thegriff.ca/author/kyle-muzyka/" title="Posts by Kyle Muzyka" class="author url fn" rel="author">Kyle Muzyka</a></p><p class="date"><time class="updated" datetime="2016-09-7" pubdate>September 7, 2016</time></p></div></div></article><article><div class="block-image"><a href="http://thegriff.ca/2016/09/remembering-misha/"><img width="600" height="400" src="http://thegriff.ca/wp-content/uploads/2016/08/Misha_Supplied-1-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="Misha_Supplied" srcset="http://thegriff.ca/wp-content/uploads/2016/08/Misha_Supplied-1-600x400.jpg 600w, http://thegriff.ca/wp-content/uploads/2016/08/Misha_Supplied-1-300x199.jpg 300w, http://thegriff.ca/wp-content/uploads/2016/08/Misha_Supplied-1-1100x733.jpg 1100w, http://thegriff.ca/wp-content/uploads/2016/08/Misha_Supplied-1-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="http://thegriff.ca/2016/09/remembering-misha/">Remembering Misha</a></h1><div class="deck">Family and friends remember Misha Bazelevskyy, who died in the attack on a Bastille Day crowd in Nice on July 14.</div><div class="article-meta"><p class="author"><a href="http://thegriff.ca/author/anna-mcmillan/" title="Posts by Anna McMillan" class="author url fn" rel="author">Anna McMillan</a></p><p class="date"><time class="updated" datetime="2016-09-7" pubdate>September 7, 2016</time></p></div></div></article>								</section>
								<p class="more-link">
									<a href="/most-popular">View Complete List</a>
								</p>
							</div>
						</footer>
					</article>
					
											</div>

			<footer class="footer">
				<nav class="footer-nav">
					<div class="wrap">
												<div class="nav-block">
							<div class="nav-level-1">
								<div class="nav-masthead">
									<p class="tagline">griff, n. (19th c. slang): a tip; reliable information. The Griff is MacEwan University&#039;s student media, est. 2011. Daily online. Monthly in print.</p>
								</div>
								<div class="nav-social">
									<ul>
										<li class="icon-social-facebook"><a href="https://facebook.com/thegriffmag" class="footer-social-facebook">/thegriffmag</a></li>										<li class="icon-social-twitter"><a href="https://twitter.com/thegriffmag" class="footer-social-twitter">@thegriffmag</a></li>										<li class="icon-social-instagram"><a href="https://instagram.com/thegriffmag" class="footer-social-instagram">thegriffmag</a></li>										<li class="icon-social-mail"><a href="mailto:info@thegriff.ca" class="footer-social-email">info@thegriff.ca</a></li>									</ul>
								</div>
							</div>
							<div class="nav-level-2">
								<div class="nav-categories">
									<h2>Categories</h2>
									<ul>
											<li class="cat-item cat-item-4"><a href="http://thegriff.ca/category/campus/" >Campus</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://thegriff.ca/category/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://thegriff.ca/category/downtown/" >Downtown</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://thegriff.ca/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://thegriff.ca/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://thegriff.ca/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thegriff.ca/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://thegriff.ca/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-6080"><a href="http://thegriff.ca/category/newsletter/" >Newsletter</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://thegriff.ca/category/opinions/" >Opinions</a>
</li>
	<li class="cat-item cat-item-6079"><a href="http://thegriff.ca/category/other/" >Other</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://thegriff.ca/category/people/" >People</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://thegriff.ca/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://thegriff.ca/category/sports/" >Sports</a>
</li>
									</ul>
								</div>
								<div class="nav-pop">
									<h2>Quick Links</h2>
									<ul>
										<li><a href="/contact">Contact</a></li>
										<li><a href="/about">About</a></li>
										<li><a href="/volunteer">Volunteer</a></li>
										<li><a href="/latest">Latest</a></li>
										<li><a href="/most-popular">Popular</a></li>
									</ul>
								</div>
								<div class="search-block">
									<h2>Search</h2>
									<form role="search" method="get" id="searchform" action="http://thegriff.ca/" >
	<!--<label class="screen-reader-text" for="s">Search for:</label>-->
	<input type="text" value="" name="s" id="s" placeholder="Search the Site..." />
	<input type="submit" id="searchsubmit" value="Search" />
	</form>								</div>
							</div>
						</div>
					</div>
				</nav>
				
<!-- 					<nav class="footer-contact">
					<ul>
						<li><a href="mailto:info@thegriff.ca">info@thegriff.ca</a></li>						<li><a href="tel:(780) 497 5412">(780) 497 5412</a></li>					</ul>
				</nav>
				<nav class="footer-social">
					<ul>
						<li><a href="https://twitter.com/thegriffmag" class="footer-social-twitter">Twitter</a></li>						<li><a href="https://facebook.com/thegriffmag" class="footer-social-facebook">Facebook</a></li>						<li><a href="https://instagram.com/thegriffmag" class="footer-social-instagram">Instagram</a></li>						<li><a href="mailto:info@thegriff.ca" class="footer-social-email">Email</a></li>					</ul>
				</nav> -->
				
				<p class="source-org copyright">&copy; 2016 The Griff</p>
			</footer>
		</div>
				<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://thegriff.ca/wp-content/themes/bones/js/plugins.min.js'></script>
<script type='text/javascript' src='http://thegriff.ca/wp-content/themes/bones/js/scripts.js'></script>
<script type='text/javascript' src='http://thegriff.ca/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201638.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3',blog:'97302727',post:'26133',tz:'-6',srv:'thegriff.ca'} ]);
	_stq.push([ 'clickTrackerInit', '97302727', '26133' ]);
</script>
	</body>
</html>
