<!doctype html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		<meta charset="utf-8">
		
		
		
				<meta name="HandheldFriendly" content="True">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
		
		<!-- So the site runs in fullscreen when launched from a devices homescreen -->
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		
				<link rel="apple-touch-icon" href="https://thegriff.ca/wp-content/themes/bones/images/apple-icon-touch.png">
		<link rel="icon" href="https://thegriff.ca/wp-content/themes/bones/favicon.png?1">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://thegriff.ca/wp-content/themes/bones/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://thegriff.ca/wp-content/themes/bones/images/win8-tile-icon.png">
		
		<link rel="pingback" href="https://thegriff.ca/xmlrpc.php">
		
				
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>USS celebrates tenth anniversary with new single and tour | The Griff</title>
<meta name="description" content="Ashley Buchholz comments on their journey."/>
<link rel="canonical" href="https://thegriff.ca/2018/11/uss-celebrates-tenth-anniversary-with-new-single-and-tour/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="USS celebrates tenth anniversary with new single and tour | The Griff" />
<meta property="og:description" content="Ashley Buchholz comments on their journey." />
<meta property="og:url" content="https://thegriff.ca/2018/11/uss-celebrates-tenth-anniversary-with-new-single-and-tour/" />
<meta property="og:site_name" content="The Griff" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2018-11-26T16:17:39-07:00" />
<meta property="article:modified_time" content="2018-11-26T16:18:07-07:00" />
<meta property="og:updated_time" content="2018-11-26T16:18:07-07:00" />
<meta property="og:image" content="https://thegriff.ca/wp-content/uploads/2018/11/ussbanner-1024x477.png" />
<meta property="og:image:secure_url" content="https://thegriff.ca/wp-content/uploads/2018/11/ussbanner-1024x477.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="477" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ashley Buchholz comments on their journey." />
<meta name="twitter:title" content="USS celebrates tenth anniversary with new single and tour | The Griff" />
<meta name="twitter:image" content="https://thegriff.ca/wp-content/uploads/2018/11/ussbanner.png" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thegriff.ca\/","sameAs":[],"@id":"https:\/\/thegriff.ca\/#organization","name":"The Griff","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; Feed" href="https://thegriff.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; Comments Feed" href="https://thegriff.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; USS celebrates tenth anniversary with new single and tour Comments Feed" href="https://thegriff.ca/2018/11/uss-celebrates-tenth-anniversary-with-new-single-and-tour/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-42201888-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-42201888-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegriff.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='realtidbitsPushquote_headcss-css'  href='https://thegriff.ca/wp-content/plugins/kobot-pushquote/css/pullquote.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thegriff.ca/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://thegriff.ca/wp-content/themes/bones/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://thegriff.ca/wp-content/themes/bones/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegriff.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushquoteAjax = {"show_credits":"","login":null,"api_key":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/kobot-pushquote/js/pullquote.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/thegriff.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/themes/bones/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='https://thegriff.ca/wp-json/' />
<link rel='shortlink' href='https://wp.me/p6AgSP-7k4' />
<link rel="alternate" type="application/json+oembed" href="https://thegriff.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegriff.ca%2F2018%2F11%2Fuss-celebrates-tenth-anniversary-with-new-single-and-tour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegriff.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegriff.ca%2F2018%2F11%2Fuss-celebrates-tenth-anniversary-with-new-single-and-tour%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>				<script src="//use.typekit.net/owl7wnu.js"></script>
		<script>try{Typekit.load({ async: true });}catch(e){}</script>

<script src='https://www.google.com/recaptcha/api.js'></script>
		
	</head>
	<body class="post-template-default single single-post postid-28152 single-format-standard post-uss-celebrates-tenth-anniversary-with-new-single-and-tour">
		<div id="container">
			<header id="page-header" role="banner">
				<div class="top-logo">
										<h1><a href="https://thegriff.ca" rel="nofollow">The Griff</a></h1>
					<div class="navHamburger">&equiv;</div>
				</div>
			</header>
			
			<header class="titleheader">
				<div class="title-block">
					<h1><a href="https://thegriff.ca" rel="nofollow">The Griff</a></h1>
					<ul class="sticky-nav">
						<li class="search-link">Search </li>
						<li class="navHamburger">Menu <span>&equiv;</span></li>
					</ul>
				</div>
								<div class="contextual-block">
					<h2>USS celebrates tenth anniversary with new single and tour</h2>
				</div>
						</header>
			
			<nav id="main-nav">
				<div class="wrap">
										<div class="nav-block">
						<div class="nav-level-1">
							<div class="nav-masthead">
								<p class="tagline">griff, n. (19th c. slang): a tip; reliable information. The Griff is MacEwan University&#039;s student media, est. 2011. Daily online. Monthly in print.</p>
							</div>
							<div class="nav-social">
																<ul>
									<li class="icon-social-facebook"><a href="https://facebook.com/thegriffmag" class="footer-social-facebook">/thegriffmag</a></li>									<li class="icon-social-twitter"><a href="https://twitter.com/thegriffmag" class="footer-social-twitter">@thegriffmag</a></li>									<li class="icon-social-instagram"><a href="https://instagram.com/thegriffmag" class="footer-social-instagram">thegriffmag</a></li>									<li class="icon-social-mail"><a href="mailto:info@thegriff.ca" class="footer-social-email">info@thegriff.ca</a></li>								</ul>
							</div>
						</div>
						<div class="nav-level-2">
							<div class="nav-categories">
								<h2>Categories</h2>
								<ul>
										<li class="cat-item cat-item-4"><a href="https://thegriff.ca/category/campus/" >Campus</a>
</li>
	<li class="cat-item cat-item-6662"><a href="https://thegriff.ca/category/club-qa/" >Club Q+A</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://thegriff.ca/category/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-6648"><a href="https://thegriff.ca/category/date-night/" >Date night</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://thegriff.ca/category/downtown/" >Downtown</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://thegriff.ca/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://thegriff.ca/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://thegriff.ca/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-6654"><a href="https://thegriff.ca/category/how-to/" >How-to</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://thegriff.ca/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://thegriff.ca/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-6080"><a href="https://thegriff.ca/category/newsletter/" >Newsletter</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://thegriff.ca/category/opinions/" >Opinions</a>
</li>
	<li class="cat-item cat-item-6079"><a href="https://thegriff.ca/category/other/" >Other</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://thegriff.ca/category/people/" >People</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://thegriff.ca/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-6661"><a href="https://thegriff.ca/category/recipe/" >Recipe</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://thegriff.ca/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-6644"><a href="https://thegriff.ca/category/study-spot/" >Study spot</a>
</li>
								</ul>
							</div>
							<div class="nav-pop">
								<h2>Quick Links</h2>
								<ul>
									<li><a href="/contact">Contact</a></li>
									<li><a href="/about">About</a></li>
									<li><a href="/volunteer">Volunteer</a></li>
									<li><a href="/latest">Latest</a></li>
									<li><a href="/most-popular">Popular</a></li>
								</ul>
							</div>
							<div class="search-block">
								<h2>Search</h2>
								<form role="search" method="get" id="searchform" action="https://thegriff.ca/" >
	<!--<label class="screen-reader-text" for="s">Search for:</label>-->
	<input type="text" value="" name="s" id="s" placeholder="Search the Site..." />
	<input type="submit" id="searchsubmit" value="Search" />
	</form>							</div>
						</div>
					</div>
				</div>
			</nav>			<div id="content">
																		<style type="text/css" media="screen">
						#content #blog-intro{
							background-image: url(https://thegriff.ca/wp-content/uploads/2018/11/ussbanner-1800x882.png);
						}
					</style>
									<article id="blog-28152" class="post-28152 post type-post status-publish format-standard has-post-thumbnail hentry category-culture" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						<section id="blog-intro" class="intro-block feature-image peakheight">
							<div class="wrap block-content">
								<p class="category"><a href="https://thegriff.ca/category/culture/" rel="category tag">Culture</a></p>
								<h1>USS celebrates tenth anniversary with new single and tour</h1>
																<div class="deck">Ashley Buchholz comments on their journey</div>								<div class="article-meta">
									<p class="author"><a href="https://thegriff.ca/author/brittany-burridge/" title="Posts by Brittany Burridge" class="author url fn" rel="author">Brittany Burridge</a></p>
									<p class="date"><time class="updated" datetime="2018-11-26" pubdate>November 26, 2018</time></p>
								</div>
							</div>
						</section>
						<section id="blog-content" itemprop="articleBody">
							<div class="wrap">
								<p><span style="font-weight: 400;">USS (Ubiquitous Synergy Seeker) is currently on tour celebrating their band’s tenth anniversary as well as their new single, “Big Life.” The band played at The Ranch Roadhouse on Nov. 16 with The Elwins and Hotel Mira. Toronto’s very own Ashley Buchholz had a few comments regarding his musical journey with his bandmate, Jason Parsons. As this is a large milestone for USS, they have some special plans regarding this tour. </span></p><p><span style="font-weight: 400;">“We pulled some songs from our first two albums. Jay as a DJ, me as a songwriter, we’re actually like on a tour offering each other the whole stage as a gift to each other,” Buchholz says. </span></p><p><span style="font-weight: 400;">After 10 years of working together, the band can’t help but reminisce about how it all started. </span></p><p><span style="font-weight: 400;">“We were both very retracted people. And I saw what could happen if we found the right prism and concentrated ourselves …. This is what I was visualizing when we first met. And all the music has just been a melodic journal of the process of getting here,”Buchholz says. </span></p><p><span style="font-weight: 400;">USS’ new single, “Big Life,” is anticipated to be one of their biggest songs yet. Buchholz says that the song came from wanting to change his life and seek better things.</span></p><p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">I didn’t use to be able to leave the house before and I was so determined to live a big life that I’d image for myself,” Buchholz says. “I couldn’t leave the house for months, like I couldn’t do it. I was so afraid of being out and seeing anybody, I was like allergic to humans and allergic to happiness. It was paralyzing.” </span></p><p><span style="font-weight: 400;">The band’s name, while a symbol of strength for fans, holds a deeper meaning for Buchholz — when he hit his lowest point.</span></p><p><span style="font-weight: 400;">“Just looking in the mirror and </span><span style="font-weight: 400;">being entirely dissatisfied and trying to figure out where the sparkle went in all capacity. I decided that I needed to overthrow the government of my mind and start making some good choices. A lot of people don’t make it out the other side, but we did.”</span><span style="font-weight: 400;"> Buchholz says.</span></p><p><span style="font-weight: 400;">Even though there have been moments of doubt within Buchholz’s journey, he has come a long way. The band has created many inspirational songs for their synergy seekers. Buchholz says that one of his favourites is “Us.” </span></p><p><span style="font-weight: 400;">“The song ‘Us’ was the first time that I let it all go, and I just sang that whole song almost in a row.</span> <span style="font-weight: 400;">A guy got me to sign a guitar for his daughter the other day at one of our shows; he asked me to write something on it and I remembered that moment of writing that song ‘Us,’ and I wrote on her guitar, ‘never stop trusting yourself,’” Buchholz says.</span></p><p><span style="font-weight: 400;">“Yo Hello Hooray” is another inspiring song that has had a huge effect on USS fans. </span></p><p><span style="font-weight: 400;">“When our song ‘Yo Hello Hooray’ came out, a cognitive behavioural psychologist emailed us and said that he prescribed that song to his patients; he said that it captures everything that he could hope to teach to any of his patients. So that was a very validating statement in terms of the work, the importance and the value of music. I don’t even have to sing that song, it’s louder than us,” Buchholz states. </span></p><p><span style="font-weight: 400;">USS has performed in many cities so far, and one of them stuck out in particular for Buchholz. </span></p><p><span style="font-weight: 400;">“We played in Nuremberg, Germany, and it was right beside where Hitler gave his famous speech. The only reason I say that is because my family came from war-torn Germany and my grandmother (wasn’t allowed to) play the piano, and she was like a concert pianist,” he says. “She had to sneak out at night under the threat of being shot to play the piano. When she got to Canada she never played the piano again just because it’s so traumatizing. So, for us to go back as free people and play in Nuremberg is really cool.”</span></p><p><span style="font-weight: 400;">Although USS has played shows all over the world, Buchholz still has fond memories of Edmonton. </span></p><p><span style="font-weight: 400;">“We played with Weezer at Sonic Boom a couple years back. That was extra special for me because my first public performance was when I was 14; we played ‘The Sweater Song’ by Weezer and my friend’s mom was a real estate agent, so she got a float in the parade of our hometown and we wore faded blue tuxedos. We played ‘The Sweater Song’ like 20 times in a row. Getting to watch Weezer at the side stage like 10 feet away… it’s connected,” Buchholz laughs. </span></p><p><span style="font-weight: 400;">As somebody who has had their fair share of ups and downs in life, Buchholz had some advice for the synergy seekers: “Reiterate the points and never stop trusting yourself. Start from there and make some faith. Make some faith and trust yourself.” </span></p>
<hr />
<p><em>Cover photo via<a href="https://ussmusic.com/"> USS&#8217; website.</a></em></p>
							</div>
						</section>
						
						<footer class="entry-meta wrap">
							<div class="entry-meta-details post-byline">
								<section class="staff-member">
									<div class="staff-details">
										<h1><a href="https://thegriff.ca/author/brittany-burridge/" title="Posts by Brittany Burridge" class="author url fn" rel="author">Brittany Burridge</a></h1>
										<p class="post-date">Posted <time class="updated" datetime="2018-11-26">November 26, 2018</time></p>
										<p class="post-category">Categories: <a href="https://thegriff.ca/category/culture/" rel="category tag">Culture</a></p>									
									</div>
								</section>
							</div>
							 
							<div class="blog-ad-wide">
								
							</div> 
						</footer>
						
						<footer id="more-posts" class="keep-reading wrap">
							<div id="related-posts">
								<h2>Related Posts</h2>
								<section class="list-view">
									<article><div class="block-image"><a href="https://thegriff.ca/2018/10/tokyo-police-club-to-play-starlite-room/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/2018/10/Tokyo_Police_Club_at_2007_Plug_Awards_396170923-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/2018/10/Tokyo_Police_Club_at_2007_Plug_Awards_396170923-600x400.jpg 600w, https://thegriff.ca/wp-content/uploads/2018/10/Tokyo_Police_Club_at_2007_Plug_Awards_396170923-300x200.jpg 300w, https://thegriff.ca/wp-content/uploads/2018/10/Tokyo_Police_Club_at_2007_Plug_Awards_396170923-768x512.jpg 768w, https://thegriff.ca/wp-content/uploads/2018/10/Tokyo_Police_Club_at_2007_Plug_Awards_396170923-1024x683.jpg 1024w, https://thegriff.ca/wp-content/uploads/2018/10/Tokyo_Police_Club_at_2007_Plug_Awards_396170923-1100x733.jpg 1100w, https://thegriff.ca/wp-content/uploads/2018/10/Tokyo_Police_Club_at_2007_Plug_Awards_396170923-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2018/10/tokyo-police-club-to-play-starlite-room/">Tokyo Police Club to play Starlite Room</a></h1><div class="deck">The band returns to Edmonton to promote their latest album, TCP</div><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/milo-knauer/" title="Posts by Milo Knauer" class="author url fn" rel="author">Milo Knauer</a></p><p class="date"><time class="updated" datetime="2018-10-22" pubdate>October 22, 2018</time></p></div></div></article><article><div class="block-image"><a href="https://thegriff.ca/2018/10/tegan-and-sara-coming-to-macewan/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/2018/10/speaker_series_tegan_sara_griff_web_header_2018-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/2018/10/speaker_series_tegan_sara_griff_web_header_2018-600x400.jpg 600w, https://thegriff.ca/wp-content/uploads/2018/10/speaker_series_tegan_sara_griff_web_header_2018-1100x733.jpg 1100w, https://thegriff.ca/wp-content/uploads/2018/10/speaker_series_tegan_sara_griff_web_header_2018-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2018/10/tegan-and-sara-coming-to-macewan/">Tegan and Sara coming to MacEwan</a></h1><div class="deck">A Q+A with Tegan Quin ahead of the SAMU Speaker Series</div><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/milo-knauer/" title="Posts by Milo Knauer" class="author url fn" rel="author">Milo Knauer</a></p><p class="date"><time class="updated" datetime="2018-10-11" pubdate>October 11, 2018</time></p></div></div></article><article><div class="block-image"><a href="https://thegriff.ca/2017/11/keeping-close-home/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/2017/11/2017_November_RAA_Jacula_0376-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/2017/11/2017_November_RAA_Jacula_0376-600x400.jpg 600w, https://thegriff.ca/wp-content/uploads/2017/11/2017_November_RAA_Jacula_0376-300x200.jpg 300w, https://thegriff.ca/wp-content/uploads/2017/11/2017_November_RAA_Jacula_0376-768x512.jpg 768w, https://thegriff.ca/wp-content/uploads/2017/11/2017_November_RAA_Jacula_0376-1024x683.jpg 1024w, https://thegriff.ca/wp-content/uploads/2017/11/2017_November_RAA_Jacula_0376-1100x733.jpg 1100w, https://thegriff.ca/wp-content/uploads/2017/11/2017_November_RAA_Jacula_0376-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2017/11/keeping-close-home/">Keeping it close to home</a></h1><div class="deck">The Rural Alberta Advantage returns to Edmonton for two shows this month</div><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/jessy-robb/" title="Posts by Jessica Robb" class="author url fn" rel="author">Jessica Robb</a></p><p class="date"><time class="updated" datetime="2017-11-8" pubdate>November 8, 2017</time></p></div></div></article>								</section>
							</div>
							<div id="popular-posts">
								<h2>Popular Posts</h2>
								<section class="three-wide">
									<article><div class="block-image"><a href="https://thegriff.ca/2018/11/holiday-guide-for-2018/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/2018/11/festoftrees-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/2018/11/festoftrees-600x400.jpg 600w, https://thegriff.ca/wp-content/uploads/2018/11/festoftrees-300x200.jpg 300w, https://thegriff.ca/wp-content/uploads/2018/11/festoftrees-768x512.jpg 768w, https://thegriff.ca/wp-content/uploads/2018/11/festoftrees.jpg 1024w, https://thegriff.ca/wp-content/uploads/2018/11/festoftrees-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2018/11/holiday-guide-for-2018/">Holiday guide for 2018</a></h1><div class="deck">Seasonal events make the Edmonton winter more enjoyable</div><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/kianni-reynolds-lewis/" title="Posts by Kianni Reynolds-Lewis" class="author url fn" rel="author">Kianni Reynolds-Lewis</a></p><p class="date"><time class="updated" datetime="2018-11-26" pubdate>November 26, 2018</time></p></div></div></article><article><div class="block-image"><a href="https://thegriff.ca/2018/11/9to5/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/2018/11/9to5banner-600x400.png" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/2018/11/9to5banner-600x400.png 600w, https://thegriff.ca/wp-content/uploads/2018/11/9to5banner-1100x733.png 1100w, https://thegriff.ca/wp-content/uploads/2018/11/9to5banner-700x466.png 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2018/11/9to5/">9 to 5 at MacEwan</a></h1><div class="deck">An entertaining tale with a meaningful message</div><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/becca-willson/" title="Posts by Becca Willson" class="author url fn" rel="author">Becca Willson</a></p><p class="date"><time class="updated" datetime="2018-11-26" pubdate>November 26, 2018</time></p></div></div></article><article><div class="block-image"><a href="https://thegriff.ca/2018/11/club-qa-macewan-asl/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/2018/11/ASL-Pic2-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/2018/11/ASL-Pic2-600x400.jpg 600w, https://thegriff.ca/wp-content/uploads/2018/11/ASL-Pic2-1100x733.jpg 1100w, https://thegriff.ca/wp-content/uploads/2018/11/ASL-Pic2-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2018/11/club-qa-macewan-asl/">Club Q+A: MacEwan ASL</a></h1><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/ishita-verma/" title="Posts by Ishita Verma" class="author url fn" rel="author">Ishita Verma</a></p><p class="date"><time class="updated" datetime="2018-11-18" pubdate>November 18, 2018</time></p></div></div></article>								</section>
								<p class="more-link">
									<a href="/most-popular">View Complete List</a>
								</p>
							</div>
						</footer>
					</article>
					
											</div>

			<footer class="footer">
				<nav class="footer-nav">
					<div class="wrap">
												<div class="nav-block">
							<div class="nav-level-1">
								<div class="nav-masthead">
									<p class="tagline">griff, n. (19th c. slang): a tip; reliable information. The Griff is MacEwan University&#039;s student media, est. 2011. Daily online. Monthly in print.</p>
								</div>
								<div class="nav-social">
									<ul>
										<li class="icon-social-facebook"><a href="https://facebook.com/thegriffmag" class="footer-social-facebook">/thegriffmag</a></li>										<li class="icon-social-twitter"><a href="https://twitter.com/thegriffmag" class="footer-social-twitter">@thegriffmag</a></li>										<li class="icon-social-instagram"><a href="https://instagram.com/thegriffmag" class="footer-social-instagram">thegriffmag</a></li>										<li class="icon-social-mail"><a href="mailto:info@thegriff.ca" class="footer-social-email">info@thegriff.ca</a></li>									</ul>
								</div>
							</div>
							<div class="nav-level-2">
								<div class="nav-categories">
									<h2>Categories</h2>
									<ul>
											<li class="cat-item cat-item-4"><a href="https://thegriff.ca/category/campus/" >Campus</a>
</li>
	<li class="cat-item cat-item-6662"><a href="https://thegriff.ca/category/club-qa/" >Club Q+A</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://thegriff.ca/category/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-6648"><a href="https://thegriff.ca/category/date-night/" >Date night</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://thegriff.ca/category/downtown/" >Downtown</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://thegriff.ca/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://thegriff.ca/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://thegriff.ca/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-6654"><a href="https://thegriff.ca/category/how-to/" >How-to</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://thegriff.ca/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://thegriff.ca/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-6080"><a href="https://thegriff.ca/category/newsletter/" >Newsletter</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://thegriff.ca/category/opinions/" >Opinions</a>
</li>
	<li class="cat-item cat-item-6079"><a href="https://thegriff.ca/category/other/" >Other</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://thegriff.ca/category/people/" >People</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://thegriff.ca/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-6661"><a href="https://thegriff.ca/category/recipe/" >Recipe</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://thegriff.ca/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-6644"><a href="https://thegriff.ca/category/study-spot/" >Study spot</a>
</li>
									</ul>
								</div>
								<div class="nav-pop">
									<h2>Quick Links</h2>
									<ul>
										<li><a href="/contact">Contact</a></li>
										<li><a href="/about">About</a></li>
										<li><a href="/volunteer">Volunteer</a></li>
										<li><a href="/latest">Latest</a></li>
										<li><a href="/most-popular">Popular</a></li>
									</ul>
								</div>
								<div class="search-block">
									<h2>Search</h2>
									<form role="search" method="get" id="searchform" action="https://thegriff.ca/" >
	<!--<label class="screen-reader-text" for="s">Search for:</label>-->
	<input type="text" value="" name="s" id="s" placeholder="Search the Site..." />
	<input type="submit" id="searchsubmit" value="Search" />
	</form>								</div>
							</div>
						</div>
					</div>
				</nav>
				
<!-- 					<nav class="footer-contact">
					<ul>
						<li><a href="mailto:info@thegriff.ca">info@thegriff.ca</a></li>						<li><a href="tel:(780) 497 5412">(780) 497 5412</a></li>					</ul>
				</nav>
				<nav class="footer-social">
					<ul>
						<li><a href="https://twitter.com/thegriffmag" class="footer-social-twitter">Twitter</a></li>						<li><a href="https://facebook.com/thegriffmag" class="footer-social-facebook">Facebook</a></li>						<li><a href="https://instagram.com/thegriffmag" class="footer-social-instagram">Instagram</a></li>						<li><a href="mailto:info@thegriff.ca" class="footer-social-email">Email</a></li>					</ul>
				</nav> -->
				
				<p class="source-org copyright">&copy; 2018 The Griff</p>
			</footer>
		</div>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/themes/bones/js/plugins.min.js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/themes/bones/js/scripts.js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.1',blog:'97302727',post:'28152',tz:'-7',srv:'thegriff.ca'} ]);
	_stq.push([ 'clickTrackerInit', '97302727', '28152' ]);
</script>
	</body>
</html>
