<!doctype html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		<meta charset="utf-8">
		
		
		
				<meta name="HandheldFriendly" content="True">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
		
		<!-- So the site runs in fullscreen when launched from a devices homescreen -->
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		
				<link rel="apple-touch-icon" href="https://thegriff.ca/wp-content/themes/bones/images/apple-icon-touch.png">
		<link rel="icon" href="https://thegriff.ca/wp-content/themes/bones/favicon.png?1">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://thegriff.ca/wp-content/themes/bones/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://thegriff.ca/wp-content/themes/bones/images/win8-tile-icon.png">
		
		<link rel="pingback" href="https://thegriff.ca/xmlrpc.php">
		
				
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Vehicle operation after legalization | The Griff</title>
<meta name="description" content="Understanding the implications of cannabis legalization on driving."/>
<link rel="canonical" href="https://thegriff.ca/2019/01/vehicle-operation-after-legalization/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vehicle operation after legalization | The Griff" />
<meta property="og:description" content="Understanding the implications of cannabis legalization on driving." />
<meta property="og:url" content="https://thegriff.ca/2019/01/vehicle-operation-after-legalization/" />
<meta property="og:site_name" content="The Griff" />
<meta property="article:tag" content="Canada" />
<meta property="article:tag" content="cannabis" />
<meta property="article:tag" content="Driving" />
<meta property="article:tag" content="high" />
<meta property="article:tag" content="intoxication" />
<meta property="article:tag" content="laws" />
<meta property="article:tag" content="Marijuana" />
<meta property="article:tag" content="smoking" />
<meta property="article:tag" content="vehicles" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2019-01-11T08:00:05-07:00" />
<meta property="article:modified_time" content="2019-01-10T17:19:27-07:00" />
<meta property="og:updated_time" content="2019-01-10T17:19:27-07:00" />
<meta property="og:image" content="https://thegriff.ca/wp-content/uploads/2019/01/DrivingHigh_Graphic-1024x471.jpg" />
<meta property="og:image:secure_url" content="https://thegriff.ca/wp-content/uploads/2019/01/DrivingHigh_Graphic-1024x471.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="471" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Understanding the implications of cannabis legalization on driving." />
<meta name="twitter:title" content="Vehicle operation after legalization | The Griff" />
<meta name="twitter:image" content="https://thegriff.ca/wp-content/uploads/2019/01/DrivingHigh_Graphic.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thegriff.ca\/","sameAs":[],"@id":"https:\/\/thegriff.ca\/#organization","name":"The Griff","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; Feed" href="https://thegriff.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; Comments Feed" href="https://thegriff.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; Vehicle operation after legalization Comments Feed" href="https://thegriff.ca/2019/01/vehicle-operation-after-legalization/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-42201888-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-42201888-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegriff.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='realtidbitsPushquote_headcss-css'  href='https://thegriff.ca/wp-content/plugins/kobot-pushquote/css/pullquote.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thegriff.ca/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://thegriff.ca/wp-content/themes/bones/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://thegriff.ca/wp-content/themes/bones/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegriff.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushquoteAjax = {"show_credits":"","login":null,"api_key":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/kobot-pushquote/js/pullquote.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/thegriff.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/themes/bones/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='https://thegriff.ca/wp-json/' />
<link rel='shortlink' href='https://wp.me/p6AgSP-7kk' />
<link rel="alternate" type="application/json+oembed" href="https://thegriff.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegriff.ca%2F2019%2F01%2Fvehicle-operation-after-legalization%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegriff.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegriff.ca%2F2019%2F01%2Fvehicle-operation-after-legalization%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>				<script src="//use.typekit.net/owl7wnu.js"></script>
		<script>try{Typekit.load({ async: true });}catch(e){}</script>

<script src='https://www.google.com/recaptcha/api.js'></script>
		
	</head>
	<body class="post-template-default single single-post postid-28168 single-format-standard post-vehicle-operation-after-legalization">
		<div id="container">
			<header id="page-header" role="banner">
				<div class="top-logo">
										<h1><a href="https://thegriff.ca" rel="nofollow">The Griff</a></h1>
					<div class="navHamburger">&equiv;</div>
				</div>
			</header>
			
			<header class="titleheader">
				<div class="title-block">
					<h1><a href="https://thegriff.ca" rel="nofollow">The Griff</a></h1>
					<ul class="sticky-nav">
						<li class="search-link">Search </li>
						<li class="navHamburger">Menu <span>&equiv;</span></li>
					</ul>
				</div>
								<div class="contextual-block">
					<h2>Vehicle operation after legalization</h2>
				</div>
						</header>
			
			<nav id="main-nav">
				<div class="wrap">
										<div class="nav-block">
						<div class="nav-level-1">
							<div class="nav-masthead">
								<p class="tagline">griff, n. (19th c. slang): a tip; reliable information. The Griff is MacEwan University&#039;s student media, est. 2011. Daily online. Monthly in print.</p>
							</div>
							<div class="nav-social">
																<ul>
									<li class="icon-social-facebook"><a href="https://facebook.com/thegriffmag" class="footer-social-facebook">/thegriffmag</a></li>									<li class="icon-social-twitter"><a href="https://twitter.com/thegriffmag" class="footer-social-twitter">@thegriffmag</a></li>									<li class="icon-social-instagram"><a href="https://instagram.com/thegriffmag" class="footer-social-instagram">thegriffmag</a></li>									<li class="icon-social-mail"><a href="mailto:info@thegriff.ca" class="footer-social-email">info@thegriff.ca</a></li>								</ul>
							</div>
						</div>
						<div class="nav-level-2">
							<div class="nav-categories">
								<h2>Categories</h2>
								<ul>
										<li class="cat-item cat-item-4"><a href="https://thegriff.ca/category/campus/" >Campus</a>
</li>
	<li class="cat-item cat-item-6662"><a href="https://thegriff.ca/category/club-qa/" >Club Q+A</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://thegriff.ca/category/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-6648"><a href="https://thegriff.ca/category/date-night/" >Date night</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://thegriff.ca/category/downtown/" >Downtown</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://thegriff.ca/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://thegriff.ca/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://thegriff.ca/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-6654"><a href="https://thegriff.ca/category/how-to/" >How-to</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://thegriff.ca/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://thegriff.ca/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-6080"><a href="https://thegriff.ca/category/newsletter/" >Newsletter</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://thegriff.ca/category/opinions/" >Opinions</a>
</li>
	<li class="cat-item cat-item-6079"><a href="https://thegriff.ca/category/other/" >Other</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://thegriff.ca/category/people/" >People</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://thegriff.ca/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-6661"><a href="https://thegriff.ca/category/recipe/" >Recipe</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://thegriff.ca/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-6644"><a href="https://thegriff.ca/category/study-spot/" >Study spot</a>
</li>
								</ul>
							</div>
							<div class="nav-pop">
								<h2>Quick Links</h2>
								<ul>
									<li><a href="/contact">Contact</a></li>
									<li><a href="/about">About</a></li>
									<li><a href="/volunteer">Volunteer</a></li>
									<li><a href="/latest">Latest</a></li>
									<li><a href="/most-popular">Popular</a></li>
								</ul>
							</div>
							<div class="search-block">
								<h2>Search</h2>
								<form role="search" method="get" id="searchform" action="https://thegriff.ca/" >
	<!--<label class="screen-reader-text" for="s">Search for:</label>-->
	<input type="text" value="" name="s" id="s" placeholder="Search the Site..." />
	<input type="submit" id="searchsubmit" value="Search" />
	</form>							</div>
						</div>
					</div>
				</div>
			</nav>			<div id="content">
																		<style type="text/css" media="screen">
						#content #blog-intro{
							background-image: url(https://thegriff.ca/wp-content/uploads/2019/01/DrivingHigh_Graphic-1800x1200.jpg);
						}
					</style>
									<article id="blog-28168" class="post-28168 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-canada tag-cannabis tag-driving tag-high tag-intoxication tag-laws tag-marijuana tag-smoking tag-vehicles" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						<section id="blog-intro" class="intro-block feature-image peakheight">
							<div class="wrap block-content">
								<p class="category"><a href="https://thegriff.ca/category/lifestyle/" rel="category tag">Lifestyle</a></p>
								<h1>Vehicle operation after legalization</h1>
																<div class="deck">The road laws associated with cannabis</div>								<div class="article-meta">
									<p class="author"><a href="https://thegriff.ca/author/lydia-fleming/" title="Posts by Lydia Fleming" class="author url fn" rel="author">Lydia Fleming</a></p>
									<p class="date"><time class="updated" datetime="2019-01-11" pubdate>January 11, 2019</time></p>
								</div>
							</div>
						</section>
						<section id="blog-content" itemprop="articleBody">
							<div class="wrap">
								<p>The legalization of cannabis in October of 2018 led to numerous changes in protocol, practice, and understanding by the RCMP. Impaired driving has been part of Canada’s Criminal Code since 1925, and Alberta has one of the first reported criminal cases of driving while under an influence.</p>
<div class="page" title="Page 18">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>This criminal case, R. v. Nickle, took place in 1921 and found that intoxicated driving was an unlawful act and could be used to support a manslaughter conviction.</p>
<p>Although consumption laws have been loosened in the near century since these laws were passed, driving laws have only gotten stricter — legislation has had to be adjusted due to the development of more pow- erful vehicles and the increase of vehicles on the road. The safe consumption laws have only been put in place because of the technological advancements that allow law enforcement to accurately tell how much someone has been drinking.</p>
<p>When it comes to modern impaired driving laws, there are a number of rules that determine if a person will be charged, and what those charges will be. Bill C-46 dictates the acceptable blood levels of THC for operating a vehicle.</p>
<p>Two to 5 nanograms (ng) per ml of blood can be a summary conviction, while over 5 ng or a combination of alcohol (50 mg per 100 ml of blood) and THC (2.5 ng per ml of blood) can lead to indictment and a hybrid conviction.</p>
<p>“Absorption rates of THC differ per person 30 to 60 per cent. Alcohol, when introduced into the mix, can greatly increase that absorption rate. So when you mix small quantities of cannabis and alcohol together it can create the same level of impairment as the over 80 (mg per 100 ml of blood) of alcohol,” says Cpl. Richard Nowak, the RCMP’s Provincial Coordinator of the Alberta Drug Recognition Expert Program.</p>
</div>
<div class="column">
<p>Charges for impaired driving are also dependant on the situation. Impairment level is a judgement made by the officer, so the number someone blows into a breathalyzer or gets from a cheek swab doesn’t matter as much as your ability to function.</p>
<p>“We just need to prove that that drug is affecting your ability to drive, to any degree &#8230; you could be under the legal limit, that’s a limit (the government) just established they don’t want anybody above, but if you still show signs of impairment that that drug or alcohol still affects you to some degree, you still could be convicted just on a physical disposition,” says Cpl. Allan Erickson of the RCMP.</p>
<p>Bill C-46 has made a number of changes to the law after a lawful stop has been made. As of December 2018, officers can require drivers to provide samples of breath or blood to determine inhibitor levels.</p>
<p>The ability to require any driver to provide samples that prove whether or not they were driving under the influence removes a lot of impaired driving loopholes. In addition to breathalyzers and blood tests, officers will also continue to use standard field sobriety tests when roadside.</p>
<p>Erickson says, “A standardized field sobriety test is a set standardized test that we’re trained in that we can conduct on somebody, and what that does is we check their eyes, we do a walk and turn test, and a one-leg stand test. What that shows is an actual physical impairment.”</p>
<hr />
</div>
</div>
<div class="page" title="Page 19">
<div class="section">
<div class="layoutArea">
<div class="column">
<div class="page" title="Page 19">
<div class="section">
<div class="layoutArea">
<div class="column">
<h2 style="text-align: center;"><strong><em>“When you mix small quantities of cannabis and alcohol together it can create the same level of</em></strong></h2>
<h2 style="text-align: center;"><strong><em>impairment as the over 80 of alcohol.”</em></strong></h2>
<h2 style="text-align: center;"><strong><em>— Cpl. Richard </em></strong>Nowak</h2>
</div>
</div>
</div>
</div>
<hr />
<p>In determining THC levels roadside, officers can conduct oral fluid screening tests. The Dräger DrugTest 5000 uses oral fluids (i.e. saliva from a cheek swab) to determine levels of cannabis, opiates, benzodiazepines, cocaine, amphetamines, and methamphetamines, and “provides a non-invasive alternative to the hassle of collecting urine or blood samples,” according to the Dräger website.</p>
<p>Oral fluid screening technology is relatively new, and the Dräger test was only approved by parliament for use by police in Bill C-46. Although no testing technology is perfect, it can be assumed that with legalization more studies will be conducted and new roadside tests will be developed.</p>
<p>“Same thing with any policing tool, it’s always under evolution, we’re always trying to build on it, make it stronger, make it more viable, just like with alcohol. When prohibition ended there wasn’t this amazing instrument that could measure alcohol levels, and we’re just leaving cannabis prohibition, and we have more established science around impairment, and we’re developing more tools to detect it,” Nowak says.</p>
<p>Second-hand smoke detection is one con- cern many people voiced when discussing oral fluid screeners.</p>
<p>This shouldn’t be of great concern to civilians, though, because tests have determined that when an individual is removed from the cannabis-contaminated area for 15 minutes — convention for the roadside screening — individuals who have not smoked marijuana but have been exposed through second-hand smoke still test negative, Erickson says.</p>
<p>Some of the new protocols added by the RCMP include the addition of an online course to educate officers about cannabis, as well as increasing training on drug-im- paired driving in 2018 — in particular, the RCMP significantly increased the number of officers who have the training to conduct standardized field sobriety tests.</p>
<p>Many officers were trained in how to use oral fluid devices, and the number of drug recognition experts in Alberta has been increased, Erickson says.</p>
<p>“All police get a base knowledge in impaired driving detection, and other members that are trained in standardized field sobriety tests or drug recognition experts are resources for them to access, so they can recognize it, and if they’re not trained themselves they know how to access someone who is,” Nowak says.</p>
<p>He adds that determining what constitutes impairment when regarding cannabis can be difficult, even though impaired driving continues to be illegal, no matter the substance. Although it can be an uncomfortable conversation, encouraging people to find other ways home and ask- ing questions about someone’s ability to drive helps keep roads safer.</p>
</div>
<div class="column">
<p>“The thing that we want to do is really increase the public conversation about (driving under the influence) &#8230; The core of all this, impaired driving is the leading cause of crime-related death in Canada. Anything we can do to help bring that number down is our ultimate goal, and it can’t just be the police, it’s gotta be a community effort,” Nowak says.</p>
<p>Civilians need to be aware of all the new laws related to cannabis. When Bill C-46 came into full force, so did all the consequences associated with breaking it — whether someone is consciously breaking the law or not.</p>
<p>“When it comes to the law, there’s no such thing as pleading ignorance. When the law is passed, it’s expected that you’re aware, especially in anything you’re partaking. If you choose to drive a vehicle, the law says that you’d be aware of the laws around that. (Including) what you can and can’t consume while driving, the rules of the road when you’re driving, and the vehicle permit and regulations that surround that when you’re driving,” Erickson says.</p>
<p>Driving under the influence of drugs or alcohol kills an estimated four people per day in Canada, according to Mothers Against Drunk Driving (MADD).</p>
<p>The addition of cannabis to the list of legally consumed substances increased the risk of impaired driving, whether accidental or intentional.</p>
<p>In order to assure people keep roads safe, individuals must understand both the laws associated with cannabis, and their personal ability to function after consuming substances.</p>
<p>“Impairment is impairment, no matter the cause, don’t risk your safety or anyone else’s out there.</p>
<p>At the end of the day, no one wants to be killed by an impaired driver, and no one wants to kill anyone impaired driving &#8230; focus on safety,” Nowak stresses.</p>
</div>
</div>
</div>
</div>
</div>
</div>
<hr />
<p><em>Graphics by Milo Knauer.</em></p>
							</div>
						</section>
						
						<footer class="entry-meta wrap">
							<div class="entry-meta-details post-byline">
								<section class="staff-member">
									<div class="staff-details">
										<h1><a href="https://thegriff.ca/author/lydia-fleming/" title="Posts by Lydia Fleming" class="author url fn" rel="author">Lydia Fleming</a></h1>
										<p class="post-date">Posted <time class="updated" datetime="2019-01-11">January 11, 2019</time></p>
										<p class="post-category">Categories: <a href="https://thegriff.ca/category/lifestyle/" rel="category tag">Lifestyle</a></p>									
									</div>
								</section>
							</div>
							 
							<div class="blog-ad-wide">
								
							</div> 
						</footer>
						
						<footer id="more-posts" class="keep-reading wrap">
							<div id="related-posts">
								<h2>Related Posts</h2>
								<section class="list-view">
									<article><div class="block-image"><a href="https://thegriff.ca/2019/01/my-pharmacist-turned-out-to-be-a-sexual-predator/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/2019/01/Pharmacy_Graphic-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/2019/01/Pharmacy_Graphic-600x400.jpg 600w, https://thegriff.ca/wp-content/uploads/2019/01/Pharmacy_Graphic-1100x733.jpg 1100w, https://thegriff.ca/wp-content/uploads/2019/01/Pharmacy_Graphic-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2019/01/my-pharmacist-turned-out-to-be-a-sexual-predator/">My pharmacist turned out to be a sexual predator</a></h1><div class="deck">How a medical professional continued working after a criminal charge</div><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/marina-shenfield/" title="Posts by Marina Shenfield" class="author url fn" rel="author">Marina Shenfield</a></p><p class="date"><time class="updated" datetime="2019-01-7" pubdate>January 7, 2019</time></p></div></div></article><article><div class="block-image"><a href="https://thegriff.ca/2018/10/its-all-fun-and-games-until-you-talk-about-murder/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/2018/10/MG_4031-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/2018/10/MG_4031-600x400.jpg 600w, https://thegriff.ca/wp-content/uploads/2018/10/MG_4031-1100x733.jpg 1100w, https://thegriff.ca/wp-content/uploads/2018/10/MG_4031-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2018/10/its-all-fun-and-games-until-you-talk-about-murder/">It’s all fun and games until you talk about murder</a></h1><div class="deck">Exploring the interest in true crime stories</div><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/lydia-fleming/" title="Posts by Lydia Fleming" class="author url fn" rel="author">Lydia Fleming</a></p><p class="date"><time class="updated" datetime="2018-10-2" pubdate>October 2, 2018</time></p></div></div></article><article><div class="block-image"><a href="https://thegriff.ca/2018/02/going-green-macewan-university/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/2018/01/2018_February_Cannabis_Jacula_0032-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/2018/01/2018_February_Cannabis_Jacula_0032-600x400.jpg 600w, https://thegriff.ca/wp-content/uploads/2018/01/2018_February_Cannabis_Jacula_0032-1100x733.jpg 1100w, https://thegriff.ca/wp-content/uploads/2018/01/2018_February_Cannabis_Jacula_0032-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2018/02/going-green-macewan-university/">Going green at MacEwan University</a></h1><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/courtney-bettin/" title="Posts by Courtney Bettin" class="author url fn" rel="author">Courtney Bettin</a></p><p class="date"><time class="updated" datetime="2018-02-1" pubdate>February 1, 2018</time></p></div></div></article>								</section>
							</div>
							<div id="popular-posts">
								<h2>Popular Posts</h2>
								<section class="three-wide">
									<article><div class="block-image"><a href="https://thegriff.ca/2019/01/how-to-work-out-in-your-living-room/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/2019/01/DSC1113-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/2019/01/DSC1113-600x400.jpg 600w, https://thegriff.ca/wp-content/uploads/2019/01/DSC1113-300x199.jpg 300w, https://thegriff.ca/wp-content/uploads/2019/01/DSC1113-1100x733.jpg 1100w, https://thegriff.ca/wp-content/uploads/2019/01/DSC1113-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2019/01/how-to-work-out-in-your-living-room/">How-to: Work out in your living room</a></h1><div class="deck">Netflix and curls</div><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/marina-shenfield/" title="Posts by Marina Shenfield" class="author url fn" rel="author">Marina Shenfield</a> and <a href="https://thegriff.ca/author/kianni-reynolds-lewis/" title="Posts by Kianni Reynolds-Lewis" class="author url fn" rel="author">Kianni Reynolds-Lewis</a></p><p class="date"><time class="updated" datetime="2019-01-8" pubdate>January 8, 2019</time></p></div></div></article><article><div class="block-image"><a href="https://thegriff.ca/2019/01/my-pharmacist-turned-out-to-be-a-sexual-predator/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/2019/01/Pharmacy_Graphic-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/2019/01/Pharmacy_Graphic-600x400.jpg 600w, https://thegriff.ca/wp-content/uploads/2019/01/Pharmacy_Graphic-1100x733.jpg 1100w, https://thegriff.ca/wp-content/uploads/2019/01/Pharmacy_Graphic-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2019/01/my-pharmacist-turned-out-to-be-a-sexual-predator/">My pharmacist turned out to be a sexual predator</a></h1><div class="deck">How a medical professional continued working after a criminal charge</div><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/marina-shenfield/" title="Posts by Marina Shenfield" class="author url fn" rel="author">Marina Shenfield</a></p><p class="date"><time class="updated" datetime="2019-01-7" pubdate>January 7, 2019</time></p></div></div></article><article><div class="block-image"><a href="https://thegriff.ca/2018/03/faces-boyle-street-community-centre/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/2018/02/BoylestreetCMYK-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/2018/02/BoylestreetCMYK-600x400.jpg 600w, https://thegriff.ca/wp-content/uploads/2018/02/BoylestreetCMYK-1100x733.jpg 1100w, https://thegriff.ca/wp-content/uploads/2018/02/BoylestreetCMYK-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2018/03/faces-boyle-street-community-centre/">The faces of Boyle Street Community Centre</a></h1><div class="deck">The experiences of service users and providers at one of Edmonton’s future safe injection sites</div><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/marina-shenfield/" title="Posts by Marina Shenfield" class="author url fn" rel="author">Marina Shenfield</a></p><p class="date"><time class="updated" datetime="2018-03-1" pubdate>March 1, 2018</time></p></div></div></article>								</section>
								<p class="more-link">
									<a href="/most-popular">View Complete List</a>
								</p>
							</div>
						</footer>
					</article>
					
											</div>

			<footer class="footer">
				<nav class="footer-nav">
					<div class="wrap">
												<div class="nav-block">
							<div class="nav-level-1">
								<div class="nav-masthead">
									<p class="tagline">griff, n. (19th c. slang): a tip; reliable information. The Griff is MacEwan University&#039;s student media, est. 2011. Daily online. Monthly in print.</p>
								</div>
								<div class="nav-social">
									<ul>
										<li class="icon-social-facebook"><a href="https://facebook.com/thegriffmag" class="footer-social-facebook">/thegriffmag</a></li>										<li class="icon-social-twitter"><a href="https://twitter.com/thegriffmag" class="footer-social-twitter">@thegriffmag</a></li>										<li class="icon-social-instagram"><a href="https://instagram.com/thegriffmag" class="footer-social-instagram">thegriffmag</a></li>										<li class="icon-social-mail"><a href="mailto:info@thegriff.ca" class="footer-social-email">info@thegriff.ca</a></li>									</ul>
								</div>
							</div>
							<div class="nav-level-2">
								<div class="nav-categories">
									<h2>Categories</h2>
									<ul>
											<li class="cat-item cat-item-4"><a href="https://thegriff.ca/category/campus/" >Campus</a>
</li>
	<li class="cat-item cat-item-6662"><a href="https://thegriff.ca/category/club-qa/" >Club Q+A</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://thegriff.ca/category/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-6648"><a href="https://thegriff.ca/category/date-night/" >Date night</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://thegriff.ca/category/downtown/" >Downtown</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://thegriff.ca/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://thegriff.ca/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://thegriff.ca/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-6654"><a href="https://thegriff.ca/category/how-to/" >How-to</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://thegriff.ca/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://thegriff.ca/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-6080"><a href="https://thegriff.ca/category/newsletter/" >Newsletter</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://thegriff.ca/category/opinions/" >Opinions</a>
</li>
	<li class="cat-item cat-item-6079"><a href="https://thegriff.ca/category/other/" >Other</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://thegriff.ca/category/people/" >People</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://thegriff.ca/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-6661"><a href="https://thegriff.ca/category/recipe/" >Recipe</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://thegriff.ca/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-6644"><a href="https://thegriff.ca/category/study-spot/" >Study spot</a>
</li>
									</ul>
								</div>
								<div class="nav-pop">
									<h2>Quick Links</h2>
									<ul>
										<li><a href="/contact">Contact</a></li>
										<li><a href="/about">About</a></li>
										<li><a href="/volunteer">Volunteer</a></li>
										<li><a href="/latest">Latest</a></li>
										<li><a href="/most-popular">Popular</a></li>
									</ul>
								</div>
								<div class="search-block">
									<h2>Search</h2>
									<form role="search" method="get" id="searchform" action="https://thegriff.ca/" >
	<!--<label class="screen-reader-text" for="s">Search for:</label>-->
	<input type="text" value="" name="s" id="s" placeholder="Search the Site..." />
	<input type="submit" id="searchsubmit" value="Search" />
	</form>								</div>
							</div>
						</div>
					</div>
				</nav>
				
<!-- 					<nav class="footer-contact">
					<ul>
						<li><a href="mailto:info@thegriff.ca">info@thegriff.ca</a></li>						<li><a href="tel:(780) 497 5412">(780) 497 5412</a></li>					</ul>
				</nav>
				<nav class="footer-social">
					<ul>
						<li><a href="https://twitter.com/thegriffmag" class="footer-social-twitter">Twitter</a></li>						<li><a href="https://facebook.com/thegriffmag" class="footer-social-facebook">Facebook</a></li>						<li><a href="https://instagram.com/thegriffmag" class="footer-social-instagram">Instagram</a></li>						<li><a href="mailto:info@thegriff.ca" class="footer-social-email">Email</a></li>					</ul>
				</nav> -->
				
				<p class="source-org copyright">&copy; 2019 The Griff</p>
			</footer>
		</div>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/themes/bones/js/plugins.min.js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/themes/bones/js/scripts.js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201902.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.1',blog:'97302727',post:'28168',tz:'-7',srv:'thegriff.ca'} ]);
	_stq.push([ 'clickTrackerInit', '97302727', '28168' ]);
</script>
	</body>
</html>
