<!doctype html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		<meta charset="utf-8">
		
		
		
				<meta name="HandheldFriendly" content="True">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
		
		<!-- So the site runs in fullscreen when launched from a devices homescreen -->
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		
				<link rel="apple-touch-icon" href="https://thegriff.ca/wp-content/themes/bones/images/apple-icon-touch.png">
		<link rel="icon" href="https://thegriff.ca/wp-content/themes/bones/favicon.png?1">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://thegriff.ca/wp-content/themes/bones/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://thegriff.ca/wp-content/themes/bones/images/win8-tile-icon.png">
		
		<link rel="pingback" href="https://thegriff.ca/xmlrpc.php">
		
				
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Dimensions of design | The Griff</title>
<meta name="description" content="Pete Nguyen’s visual journey from art to beer."/>
<link rel="canonical" href="https://thegriff.ca/2019/03/dimensions-of-design/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dimensions of design | The Griff" />
<meta property="og:description" content="Pete Nguyen’s visual journey from art to beer." />
<meta property="og:url" content="https://thegriff.ca/2019/03/dimensions-of-design/" />
<meta property="og:site_name" content="The Griff" />
<meta property="article:tag" content="beer" />
<meta property="article:tag" content="Berlin" />
<meta property="article:tag" content="brewery" />
<meta property="article:tag" content="craft brew" />
<meta property="article:tag" content="drinking" />
<meta property="article:tag" content="Edmonton" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="peter nguyen" />
<meta property="article:tag" content="Sea Change" />
<meta property="article:section" content="People" />
<meta property="article:published_time" content="2019-03-18T15:31:28-06:00" />
<meta property="article:modified_time" content="2019-03-18T15:50:46-06:00" />
<meta property="og:updated_time" content="2019-03-18T15:50:46-06:00" />
<meta property="og:image" content="https://thegriff.ca/wp-content/uploads/2019/03/berlin-1024x663.jpg" />
<meta property="og:image:secure_url" content="https://thegriff.ca/wp-content/uploads/2019/03/berlin-1024x663.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="663" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Pete Nguyen’s visual journey from art to beer." />
<meta name="twitter:title" content="Dimensions of design | The Griff" />
<meta name="twitter:image" content="https://thegriff.ca/wp-content/uploads/2019/03/berlin.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thegriff.ca\/","sameAs":[],"@id":"https:\/\/thegriff.ca\/#organization","name":"The Griff","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; Feed" href="https://thegriff.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; Comments Feed" href="https://thegriff.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; Dimensions of design Comments Feed" href="https://thegriff.ca/2019/03/dimensions-of-design/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-42201888-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-42201888-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegriff.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='realtidbitsPushquote_headcss-css'  href='https://thegriff.ca/wp-content/plugins/kobot-pushquote/css/pullquote.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thegriff.ca/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://thegriff.ca/wp-content/themes/bones/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://thegriff.ca/wp-content/themes/bones/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegriff.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushquoteAjax = {"show_credits":"","login":null,"api_key":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/kobot-pushquote/js/pullquote.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/thegriff.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/themes/bones/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='https://thegriff.ca/wp-json/' />
<link rel='shortlink' href='https://wp.me/p6AgSP-7nA' />
<link rel="alternate" type="application/json+oembed" href="https://thegriff.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegriff.ca%2F2019%2F03%2Fdimensions-of-design%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegriff.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegriff.ca%2F2019%2F03%2Fdimensions-of-design%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>				<script src="//use.typekit.net/owl7wnu.js"></script>
		<script>try{Typekit.load({ async: true });}catch(e){}</script>

<script src='https://www.google.com/recaptcha/api.js'></script>
		
	</head>
	<body class="post-template-default single single-post postid-28370 single-format-standard post-dimensions-of-design">
		<div id="container">
			<header id="page-header" role="banner">
				<div class="top-logo">
										<h1><a href="https://thegriff.ca" rel="nofollow">The Griff</a></h1>
					<div class="navHamburger">&equiv;</div>
				</div>
			</header>
			
			<header class="titleheader">
				<div class="title-block">
					<h1><a href="https://thegriff.ca" rel="nofollow">The Griff</a></h1>
					<ul class="sticky-nav">
						<li class="search-link">Search </li>
						<li class="navHamburger">Menu <span>&equiv;</span></li>
					</ul>
				</div>
								<div class="contextual-block">
					<h2>Dimensions of design</h2>
				</div>
						</header>
			
			<nav id="main-nav">
				<div class="wrap">
										<div class="nav-block">
						<div class="nav-level-1">
							<div class="nav-masthead">
								<p class="tagline">griff, n. (19th c. slang): a tip; reliable information. The Griff is MacEwan University&#039;s student media, est. 2011. Daily online. Monthly in print.</p>
							</div>
							<div class="nav-social">
																<ul>
									<li class="icon-social-facebook"><a href="https://facebook.com/thegriffmag" class="footer-social-facebook">/thegriffmag</a></li>									<li class="icon-social-twitter"><a href="https://twitter.com/thegriffmag" class="footer-social-twitter">@thegriffmag</a></li>									<li class="icon-social-instagram"><a href="https://instagram.com/thegriffmag" class="footer-social-instagram">thegriffmag</a></li>									<li class="icon-social-mail"><a href="mailto:info@thegriff.ca" class="footer-social-email">info@thegriff.ca</a></li>								</ul>
							</div>
						</div>
						<div class="nav-level-2">
							<div class="nav-categories">
								<h2>Categories</h2>
								<ul>
										<li class="cat-item cat-item-4"><a href="https://thegriff.ca/category/campus/" >Campus</a>
</li>
	<li class="cat-item cat-item-6662"><a href="https://thegriff.ca/category/club-qa/" >Club Q+A</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://thegriff.ca/category/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-6648"><a href="https://thegriff.ca/category/date-night/" >Date night</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://thegriff.ca/category/downtown/" >Downtown</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://thegriff.ca/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://thegriff.ca/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://thegriff.ca/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-6654"><a href="https://thegriff.ca/category/how-to/" >How-to</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://thegriff.ca/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://thegriff.ca/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-6080"><a href="https://thegriff.ca/category/newsletter/" >Newsletter</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://thegriff.ca/category/opinions/" >Opinions</a>
</li>
	<li class="cat-item cat-item-6079"><a href="https://thegriff.ca/category/other/" >Other</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://thegriff.ca/category/people/" >People</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://thegriff.ca/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-6661"><a href="https://thegriff.ca/category/recipe/" >Recipe</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://thegriff.ca/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-6644"><a href="https://thegriff.ca/category/study-spot/" >Study spot</a>
</li>
								</ul>
							</div>
							<div class="nav-pop">
								<h2>Quick Links</h2>
								<ul>
									<li><a href="/contact">Contact</a></li>
									<li><a href="/about">About</a></li>
									<li><a href="/volunteer">Volunteer</a></li>
									<li><a href="/latest">Latest</a></li>
									<li><a href="/most-popular">Popular</a></li>
								</ul>
							</div>
							<div class="search-block">
								<h2>Search</h2>
								<form role="search" method="get" id="searchform" action="https://thegriff.ca/" >
	<!--<label class="screen-reader-text" for="s">Search for:</label>-->
	<input type="text" value="" name="s" id="s" placeholder="Search the Site..." />
	<input type="submit" id="searchsubmit" value="Search" />
	</form>							</div>
						</div>
					</div>
				</div>
			</nav>			<div id="content">
																		<style type="text/css" media="screen">
						#content #blog-intro{
							background-image: url(https://thegriff.ca/wp-content/uploads/2019/03/berlin-1800x1200.jpg);
						}
					</style>
									<article id="blog-28370" class="post-28370 post type-post status-publish format-standard has-post-thumbnail hentry category-people tag-beer tag-berlin tag-brewery tag-craft-brew tag-drinking tag-edmonton tag-featured tag-peter-nguyen tag-sea-change" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						<section id="blog-intro" class="intro-block feature-image peakheight">
							<div class="wrap block-content">
								<p class="category"><a href="https://thegriff.ca/category/people/" rel="category tag">People</a></p>
								<h1>Dimensions of design</h1>
																<div class="deck">Pete Nguyen’s visual journey from art to beer</div>								<div class="article-meta">
									<p class="author"><a href="https://thegriff.ca/author/milo-knauer/" title="Posts by Milo Knauer" class="author url fn" rel="author">Milo Knauer</a></p>
									<p class="date"><time class="updated" datetime="2019-03-18" pubdate>March 18, 2019</time></p>
								</div>
							</div>
						</section>
						<section id="blog-content" itemprop="articleBody">
							<div class="wrap">
								<p class="p1"><b>Edmonton is known for its mind-numbing, post-apocalyptic winters</b>, but what’s not so directly acknowledged is the creative culture that is blossoming under the salt and snow. The city has become a haven for creators due to the fact that many spend half of the year in hibernation with nothing but the right-hemispheres of their brains brewing on their next creative release. From art to design to music, the city is evolving at steady pace and much of this can be attributed to the the tight-knit creative scene that this city is fostering.</p>
<p class="p1">The design industry in particular is a dynamic one. In a society where esthetics are judged with the flick of a thumb and the pressure to conform to ideals of beauty across media platforms have never been higher, delivering the message in the most streamlined and visually pleasing way possible while addressing the intent and function as well as the experience for those absorbing it is now the goal for designers of all fields.</p>
<p class="p1">Design thinking is the process of creating new and innovative ideas in the the increasingly complex problems that we all face. This approach can be applied to almost every facet of modern life. Whether that is interacting with products, promoting business, or by simply making things easier to interact with. By considering the experience of the viewer and exploring the how’s and why’s of the things we work with, our creations can embrace beauty, simplicity, efficiency, and have a gut-level emotional appeal.</p>
<p class="p1">The success of design-led companies has encouraged organizations from all fields to think like designers and apply design principles to the workplace itself. Forward-thinking art directors and agencies in Edmonton such as Pete Nguyen and Berlin Communications utilize these new ways of thinking in their process by delivering and lending their services to business big and small. They do this by taking a step back, re-analyzing the context of whatever they are working on, and empathizing with the audience by getting in the mindset of the user. They then use out-of-the-box techniques to generate unique solutions for their projects. During a sit-down interview, Nguyen explained how he has successfully employed these design techniques to propel his work to greater heights.</p>
<hr />
<img class="alignnone size-full wp-image-28329" src="https://thegriff.ca/wp-content/uploads/2019/03/beerseachange1.jpg" alt="" width="3264" height="3264" srcset="https://thegriff.ca/wp-content/uploads/2019/03/beerseachange1.jpg 3264w, https://thegriff.ca/wp-content/uploads/2019/03/beerseachange1-150x150.jpg 150w, https://thegriff.ca/wp-content/uploads/2019/03/beerseachange1-300x300.jpg 300w, https://thegriff.ca/wp-content/uploads/2019/03/beerseachange1-768x768.jpg 768w, https://thegriff.ca/wp-content/uploads/2019/03/beerseachange1-1024x1024.jpg 1024w, https://thegriff.ca/wp-content/uploads/2019/03/beerseachange1-125x125.jpg 125w, https://thegriff.ca/wp-content/uploads/2019/03/beerseachange1-32x32.jpg 32w, https://thegriff.ca/wp-content/uploads/2019/03/beerseachange1-64x64.jpg 64w, https://thegriff.ca/wp-content/uploads/2019/03/beerseachange1-96x96.jpg 96w, https://thegriff.ca/wp-content/uploads/2019/03/beerseachange1-128x128.jpg 128w, https://thegriff.ca/wp-content/uploads/2019/03/beerseachange1-200x200.jpg 200w, https://thegriff.ca/wp-content/uploads/2019/03/beerseachange1-50x50.jpg 50w" sizes="(max-width: 3264px) 100vw, 3264px" />
<hr />
<p class="p1">Nguyen, art director of Berlin Communications, has been an icon in the creative scene of Edmonton for the last 10 years. An illustrator at heart — Nguyen is also a seasoned musician as well as successful entrepreneur — the man has done everything. After spending four years with his claws in the magazine industry as the art director of Avenue Magazine and selling handmade bow ties on the side under the name Offal Goods, he has recently expanded his artistic reach into exciting new directions.</p>
<p class="p1"><span class="s1">Nguyen has seen the phases that the arts in this city have gone through. He got his start in the<span class="Apple-converted-space"> </span>industry through the Design Studies program at MacEwan University, where the seeds for his present-day creative methods were planted.</span></p>
<p class="p1">He embraces his unique style of design thinking in every endeavour he undertakes and the quality of his steady artistic output is a testament to this.</p>
<p class="p1"><span class="s1">“Design thinking to me is the process of creative problem solving. Sometimes people think design is like a production thing, like you get a new project and you just visually produce something and send it on it’s way, but it’s much more than that,” says Nguyen. “Part of my creative process is questioning how the design will reach a certain goal or solve a certain problem. You still need to make it look its best — but the design also needs to be functional and resonate with the client. With Berlin that is a huge part of the creative process, you need to understand the why at the same time that you are trying to do something that is creative and game-changing.”</span></p>
<p class="p1"><span class="s1">It is obvious that Nguyen has a firm grasp on what is needed to direct a project. The man’s drive for creation never stops, and he often spends his downtime from his days with Berlin working some more. He recently co-founded a new local brewery called Sea Change, but has flipped his traditional views on design on its head for beginning this new endeavour.</span></p>
<p class="p1">“I met the other co-founders by being in the music industry and various bands with them over the last decade, so when we got together to start Sea Change we already had this previous experience with team-building and collaborative creativity,” says Nguyen. “Starting the brewery felt very much like <i>Ocean’s Eleven</i>, each of us had unique skills that we could use in the development of the business. My design skills were an asset so I took care of the visual experience of the brewery.”</p>
<p class="p1">He thinks success has something to do with passion, focus, and most importantly — imagination. The love for what you do pushes you to explore more, learn more, and stay abreast of the ever evolving creative concepts, according to Nguyen. The industry moves quickly; just when you think you have something going, new techniques and tools are launched. The ability to keep up with all these changes without giving up will help you immensely and give you an edge over your competitors. He went on to say that each brand should carry a unique experience that is memorable and relatable to the targeted clientele.</p>
<p class="p1">“As a group, I think we think less like a brewery and more like a band. Everytime we make a new beer, we relate it to the creation of like, a new song … and when we do merchandise we are like let’s focus on making something that we think looks cool but also without the pressure behind it.”</p>
<hr />
<h2 class="p1" style="text-align: center;"><em><strong><span class="s1">“Starting the brewery felt very much like Ocean’s Eleven, each of us had unique skills that we could use in the development of the business.” </span></strong></em></h2>
<h2 class="p1" style="text-align: center;"><em><strong><span class="s1">— Pete Nguyen</span></strong></em></h2>
<hr />
<p class="p1">Nguyen notes that diverse teams produce more creative results than teams in which all members are from a similar background. However, it is important to align each idea with the overall brand’s look and feel to ensure authentic consumer experience. As a designer, it is critical to understand the kind of emotions a campaign elicits from the audience. Consumers want to have their emotions inspired as that brings out their personality through the product. This humanizes the brand; builds an emotional link and as a result creates brand loyalty. To achieve this, the designer must be open-minded and embrace simplicity.</p>
<p class="p1">“Our creative process at Sea Change is like opposite of what I usually recommend to do when working with a client or agency like Berlin. We are definitely doing it more off-the-cuff than most businesses and by being genuine and staying true to ourselves in running it, it has accidently put us in a different category than some other breweries. It’s like the perfect storm of creativity, we don’t think too hard, we just do whatever feels right and I like to think it’s been working in our favour.”</p>
<p class="p1">Clearly, creative experts must be problem solvers, so the ability to overcome marketing problems and create brand experiences that last is key. While there is no ‘right’ way to communicate your message to the clients, building strong aesthetic designs and having a firm understanding of the rapidly changing creative landscape is paramount. Establishing good relationships will open more opportunities for your career and make you as well as your place in this world of design – a friendlier, more welcoming place to be.</p>
<hr />
<p><em>Photography by Milo Knauer.</em></p>
							</div>
						</section>
						
						<footer class="entry-meta wrap">
							<div class="entry-meta-details post-byline">
								<section class="staff-member">
									<div class="staff-details">
										<h1><a href="https://thegriff.ca/author/milo-knauer/" title="Posts by Milo Knauer" class="author url fn" rel="author">Milo Knauer</a></h1>
										<p class="post-date">Posted <time class="updated" datetime="2019-03-18">March 18, 2019</time></p>
										<p class="post-category">Categories: <a href="https://thegriff.ca/category/people/" rel="category tag">People</a></p>									
									</div>
								</section>
							</div>
							 
							<div class="blog-ad-wide">
								
							</div> 
						</footer>
						
						<footer id="more-posts" class="keep-reading wrap">
							<div id="related-posts">
								<h2>Related Posts</h2>
								<section class="list-view">
									<article><div class="block-image"><a href="https://thegriff.ca/2018/03/food-truck-ferris-wheel/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/2018/02/FERRISWHEEL-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/2018/02/FERRISWHEEL-600x400.jpg 600w, https://thegriff.ca/wp-content/uploads/2018/02/FERRISWHEEL-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2018/03/food-truck-ferris-wheel/">A food truck ferris wheel?</a></h1><div class="deck">How the Edmonton Project encouraged citizens’ creativity</div><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/lydia-fleming/" title="Posts by Lydia Fleming" class="author url fn" rel="author">Lydia Fleming</a></p><p class="date"><time class="updated" datetime="2018-03-1" pubdate>March 1, 2018</time></p></div></div></article><article><div class="block-image"><a href="https://thegriff.ca/2017/09/design-students-organization/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/2017/08/Orange-2_RGB-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/2017/08/Orange-2_RGB-600x400.jpg 600w, https://thegriff.ca/wp-content/uploads/2017/08/Orange-2_RGB-1100x733.jpg 1100w, https://thegriff.ca/wp-content/uploads/2017/08/Orange-2_RGB-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2017/09/design-students-organization/">Design Student&#8217;s Organization</a></h1><div class="deck">A sit down with Club President Sharissa Johnson</div><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/courtney-bettin/" title="Posts by Courtney Bettin" class="author url fn" rel="author">Courtney Bettin</a></p><p class="date"><time class="updated" datetime="2017-09-5" pubdate>September 5, 2017</time></p></div></div></article><article><div class="block-image"><a href="https://thegriff.ca/2016/04/bright-future-old-cfac-building/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/CFAC_MadisonKerr-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/CFAC_MadisonKerr-600x400.jpg 600w, https://thegriff.ca/wp-content/uploads/CFAC_MadisonKerr-300x200.jpg 300w, https://thegriff.ca/wp-content/uploads/CFAC_MadisonKerr-768x512.jpg 768w, https://thegriff.ca/wp-content/uploads/CFAC_MadisonKerr-1024x683.jpg 1024w, https://thegriff.ca/wp-content/uploads/CFAC_MadisonKerr-1100x733.jpg 1100w, https://thegriff.ca/wp-content/uploads/CFAC_MadisonKerr-700x466.jpg 700w, https://thegriff.ca/wp-content/uploads/CFAC_MadisonKerr.jpg 1500w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2016/04/bright-future-old-cfac-building/">Bright future for old CFAC building</a></h1><div class="deck">MacEwan University's current Centre for the Arts and Communications building will be repurposed by the City of Edmonton.</div><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/vonn-gondziola/" title="Posts by Vonn Gondziola" class="author url fn" rel="author">Vonn Gondziola</a></p><p class="date"><time class="updated" datetime="2016-04-18" pubdate>April 18, 2016</time></p></div></div></article>								</section>
							</div>
							<div id="popular-posts">
								<h2>Popular Posts</h2>
								<section class="three-wide">
									<article><div class="block-image"><a href="https://thegriff.ca/2019/03/safe-substance-use/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/2019/03/injection-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/2019/03/injection-600x400.jpg 600w, https://thegriff.ca/wp-content/uploads/2019/03/injection-1100x733.jpg 1100w, https://thegriff.ca/wp-content/uploads/2019/03/injection-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2019/03/safe-substance-use/">Safe substance use</a></h1><div class="deck">A look at supervised consumption sites’ first year in Edmonton</div><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/marina-shenfield/" title="Posts by Marina Shenfield" class="author url fn" rel="author">Marina Shenfield</a></p><p class="date"><time class="updated" datetime="2019-03-18" pubdate>March 18, 2019</time></p></div></div></article><article><div class="block-image"><a href="https://thegriff.ca/2019/03/soldiers-of-odin-alberta/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/2019/03/sod-600x400.jpg" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/2019/03/sod-600x400.jpg 600w, https://thegriff.ca/wp-content/uploads/2019/03/sod-1100x733.jpg 1100w, https://thegriff.ca/wp-content/uploads/2019/03/sod-700x466.jpg 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2019/03/soldiers-of-odin-alberta/">Soldiers of Odin Alberta</a></h1><div class="deck">Bottle drives, soup kitchens, and anti-immigration</div><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/brennan-thompson/" title="Posts by Brennan Thompson" class="author url fn" rel="author">Brennan Thompson</a></p><p class="date"><time class="updated" datetime="2019-03-13" pubdate>March 13, 2019</time></p></div></div></article><article><div class="block-image"><a href="https://thegriff.ca/2019/03/what-happened-to-the-album/"><img width="600" height="400" src="https://thegriff.ca/wp-content/uploads/2019/03/spotifyalbum-600x400.png" class="attachment-feature-thumb-small size-feature-thumb-small wp-post-image" alt="" srcset="https://thegriff.ca/wp-content/uploads/2019/03/spotifyalbum-600x400.png 600w, https://thegriff.ca/wp-content/uploads/2019/03/spotifyalbum-1100x733.png 1100w, https://thegriff.ca/wp-content/uploads/2019/03/spotifyalbum-700x466.png 700w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="block-content"><h1><a href="https://thegriff.ca/2019/03/what-happened-to-the-album/">What happened to the album?</a></h1><div class="deck">How streaming services are changing the music industry’s landscape</div><div class="article-meta"><p class="author"><a href="https://thegriff.ca/author/rudy-howell/" title="Posts by Rudy Howell" class="author url fn" rel="author">Rudy Howell</a></p><p class="date"><time class="updated" datetime="2019-03-13" pubdate>March 13, 2019</time></p></div></div></article>								</section>
								<p class="more-link">
									<a href="/most-popular">View Complete List</a>
								</p>
							</div>
						</footer>
					</article>
					
											</div>

			<footer class="footer">
				<nav class="footer-nav">
					<div class="wrap">
												<div class="nav-block">
							<div class="nav-level-1">
								<div class="nav-masthead">
									<p class="tagline">griff, n. (19th c. slang): a tip; reliable information. The Griff is MacEwan University&#039;s student media, est. 2011. Daily online. Monthly in print.</p>
								</div>
								<div class="nav-social">
									<ul>
										<li class="icon-social-facebook"><a href="https://facebook.com/thegriffmag" class="footer-social-facebook">/thegriffmag</a></li>										<li class="icon-social-twitter"><a href="https://twitter.com/thegriffmag" class="footer-social-twitter">@thegriffmag</a></li>										<li class="icon-social-instagram"><a href="https://instagram.com/thegriffmag" class="footer-social-instagram">thegriffmag</a></li>										<li class="icon-social-mail"><a href="mailto:info@thegriff.ca" class="footer-social-email">info@thegriff.ca</a></li>									</ul>
								</div>
							</div>
							<div class="nav-level-2">
								<div class="nav-categories">
									<h2>Categories</h2>
									<ul>
											<li class="cat-item cat-item-4"><a href="https://thegriff.ca/category/campus/" >Campus</a>
</li>
	<li class="cat-item cat-item-6662"><a href="https://thegriff.ca/category/club-qa/" >Club Q+A</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://thegriff.ca/category/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-6648"><a href="https://thegriff.ca/category/date-night/" >Date night</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://thegriff.ca/category/downtown/" >Downtown</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://thegriff.ca/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://thegriff.ca/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://thegriff.ca/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-6654"><a href="https://thegriff.ca/category/how-to/" >How-to</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://thegriff.ca/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://thegriff.ca/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-6080"><a href="https://thegriff.ca/category/newsletter/" >Newsletter</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://thegriff.ca/category/opinions/" >Opinions</a>
</li>
	<li class="cat-item cat-item-6079"><a href="https://thegriff.ca/category/other/" >Other</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://thegriff.ca/category/people/" >People</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://thegriff.ca/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-6661"><a href="https://thegriff.ca/category/recipe/" >Recipe</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://thegriff.ca/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-6644"><a href="https://thegriff.ca/category/study-spot/" >Study spot</a>
</li>
									</ul>
								</div>
								<div class="nav-pop">
									<h2>Quick Links</h2>
									<ul>
										<li><a href="/contact">Contact</a></li>
										<li><a href="/about">About</a></li>
										<li><a href="/volunteer">Volunteer</a></li>
										<li><a href="/latest">Latest</a></li>
										<li><a href="/most-popular">Popular</a></li>
									</ul>
								</div>
								<div class="search-block">
									<h2>Search</h2>
									<form role="search" method="get" id="searchform" action="https://thegriff.ca/" >
	<!--<label class="screen-reader-text" for="s">Search for:</label>-->
	<input type="text" value="" name="s" id="s" placeholder="Search the Site..." />
	<input type="submit" id="searchsubmit" value="Search" />
	</form>								</div>
							</div>
						</div>
					</div>
				</nav>
				
<!-- 					<nav class="footer-contact">
					<ul>
						<li><a href="mailto:info@thegriff.ca">info@thegriff.ca</a></li>						<li><a href="tel:(780) 497 5412">(780) 497 5412</a></li>					</ul>
				</nav>
				<nav class="footer-social">
					<ul>
						<li><a href="https://twitter.com/thegriffmag" class="footer-social-twitter">Twitter</a></li>						<li><a href="https://facebook.com/thegriffmag" class="footer-social-facebook">Facebook</a></li>						<li><a href="https://instagram.com/thegriffmag" class="footer-social-instagram">Instagram</a></li>						<li><a href="mailto:info@thegriff.ca" class="footer-social-email">Email</a></li>					</ul>
				</nav> -->
				
				<p class="source-org copyright">&copy; 2019 The Griff</p>
			</footer>
		</div>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/themes/bones/js/plugins.min.js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/themes/bones/js/scripts.js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.1',blog:'97302727',post:'28370',tz:'-6',srv:'thegriff.ca'} ]);
	_stq.push([ 'clickTrackerInit', '97302727', '28370' ]);
</script>
	</body>
</html>
