<!DOCTYPE html><html dir="ltr" lang="en-US
	prefix=og: https://ogp.me/ns#"><head >	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
		<!-- All in One SEO 4.2.6.1 - aioseo.com -->
		<meta name="description" content="On Thursday, Dec. 1, which is World AIDS day, the MacEwan Centre for Sexual and Gender Diversity (CSGD) is hosting “Then and Now: Understanding the Impact of the AIDS Crisis on Queer Communities,” an event to inform attendees about the AIDS crisis, AIDS today, and its effect on the queer community. The event will take" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://thegriff.ca/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.6.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Griff - MacEwan University&#039;s student magazine" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="World AIDS Day Event on Thursday hosted by MacEwan Centre for Sexual and Gender Diversity - The Griff" />
		<meta property="og:description" content="On Thursday, Dec. 1, which is World AIDS day, the MacEwan Centre for Sexual and Gender Diversity (CSGD) is hosting “Then and Now: Understanding the Impact of the AIDS Crisis on Queer Communities,” an event to inform attendees about the AIDS crisis, AIDS today, and its effect on the queer community. The event will take" />
		<meta property="og:url" content="https://thegriff.ca/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity/" />
		<meta property="article:published_time" content="2022-11-29T23:22:00+00:00" />
		<meta property="article:modified_time" content="2022-11-29T23:22:37+00:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:title" content="World AIDS Day Event on Thursday hosted by MacEwan Centre for Sexual and Gender Diversity - The Griff" />
		<meta name="twitter:description" content="On Thursday, Dec. 1, which is World AIDS day, the MacEwan Centre for Sexual and Gender Diversity (CSGD) is hosting “Then and Now: Understanding the Impact of the AIDS Crisis on Queer Communities,” an event to inform attendees about the AIDS crisis, AIDS today, and its effect on the queer community. The event will take" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","@id":"https:\/\/thegriff.ca\/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity\/#blogposting","name":"World AIDS Day Event on Thursday hosted by MacEwan Centre for Sexual and Gender Diversity - The Griff","headline":"World AIDS Day Event on Thursday hosted by MacEwan Centre for Sexual and Gender Diversity","author":{"@id":"https:\/\/thegriff.ca\/author\/eva-driessen\/#author"},"publisher":{"@id":"https:\/\/thegriff.ca\/#organization"},"image":{"@type":"ImageObject","url":"https:\/\/thegriff.ca\/wp-content\/uploads\/2022\/11\/CSGD-AIDS-web.png","width":1662,"height":1078},"datePublished":"2022-11-29T23:22:00+00:00","dateModified":"2022-11-29T23:22:00+00:00","inLanguage":"en-US","mainEntityOfPage":{"@id":"https:\/\/thegriff.ca\/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity\/#webpage"},"isPartOf":{"@id":"https:\/\/thegriff.ca\/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity\/#webpage"},"articleSection":"Campus, Navreet Gill"},{"@type":"BreadcrumbList","@id":"https:\/\/thegriff.ca\/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/thegriff.ca\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/thegriff.ca\/","name":"Home","description":"Campus Inside of a photo album 31 October 2022 Campus Get to know your SAMU executive commitee 29 October 2022 Campus Sports MacEwan Women\u2019s Volleyball fail to defend home court against the Winnipeg Wesmen 28 October 2022 Campus Sports Griffins Men\u2019s Volleyball lose to Winnipeg Wesmen on opening weekend 27 October 2022 Campus Events Pumpkins","url":"https:\/\/thegriff.ca\/"},"nextItem":"https:\/\/thegriff.ca\/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity\/#listItem"},{"@type":"ListItem","@id":"https:\/\/thegriff.ca\/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/thegriff.ca\/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity\/","name":"World AIDS Day Event on Thursday hosted by MacEwan Centre for Sexual and Gender Diversity","description":"On Thursday, Dec. 1, which is World AIDS day, the MacEwan Centre for Sexual and Gender Diversity (CSGD) is hosting \u201cThen and Now: Understanding the Impact of the AIDS Crisis on Queer Communities,\u201d an event to inform attendees about the AIDS crisis, AIDS today, and its effect on the queer community. The event will take","url":"https:\/\/thegriff.ca\/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity\/"},"previousItem":"https:\/\/thegriff.ca\/#listItem"}]},{"@type":"Organization","@id":"https:\/\/thegriff.ca\/#organization","name":"The Griff","url":"https:\/\/thegriff.ca\/"},{"@type":"WebPage","@id":"https:\/\/thegriff.ca\/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity\/#webpage","url":"https:\/\/thegriff.ca\/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity\/","name":"World AIDS Day Event on Thursday hosted by MacEwan Centre for Sexual and Gender Diversity - The Griff","description":"On Thursday, Dec. 1, which is World AIDS day, the MacEwan Centre for Sexual and Gender Diversity (CSGD) is hosting \u201cThen and Now: Understanding the Impact of the AIDS Crisis on Queer Communities,\u201d an event to inform attendees about the AIDS crisis, AIDS today, and its effect on the queer community. The event will take","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/thegriff.ca\/#website"},"breadcrumb":{"@id":"https:\/\/thegriff.ca\/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity\/#breadcrumblist"},"author":"https:\/\/thegriff.ca\/author\/eva-driessen\/#author","creator":"https:\/\/thegriff.ca\/author\/eva-driessen\/#author","image":{"@type":"ImageObject","url":"https:\/\/thegriff.ca\/wp-content\/uploads\/2022\/11\/CSGD-AIDS-web.png","@id":"https:\/\/thegriff.ca\/#mainImage","width":1662,"height":1078},"primaryImageOfPage":{"@id":"https:\/\/thegriff.ca\/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity\/#mainImage"},"datePublished":"2022-11-29T23:22:00+00:00","dateModified":"2022-11-29T23:22:37+00:00"},{"@type":"WebSite","@id":"https:\/\/thegriff.ca\/#website","url":"https:\/\/thegriff.ca\/","name":"The Griff","description":"MacEwan University's student magazine","inLanguage":"en-US","publisher":{"@id":"https:\/\/thegriff.ca\/#organization"}}]}
		</script>
		<!-- All in One SEO -->


	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>World AIDS Day Event on Thursday hosted by MacEwan Centre for Sexual and Gender Diversity - The Griff</title>
	<link rel="canonical" href="https://thegriff.ca/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="World AIDS Day Event on Thursday hosted by MacEwan Centre for Sexual and Gender Diversity - The Griff" />
	<meta property="og:description" content="On Thursday, Dec. 1, which is World AIDS day, the MacEwan Centre for Sexual and Gender Diversity (CSGD) is hosting “Then and Now: Understanding the Impact of the AIDS Crisis on Queer Communities,” an event to inform attendees about the AIDS crisis, AIDS today, and its effect on the queer community. The event will take [&hellip;]" />
	<meta property="og:url" content="https://thegriff.ca/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity/" />
	<meta property="og:site_name" content="The Griff" />
	<meta property="article:published_time" content="2022-11-29T23:22:00+00:00" />
	<meta property="article:modified_time" content="2022-11-29T23:22:37+00:00" />
	<meta property="og:image" content="https://thegriff.ca/wp-content/uploads/2022/11/CSGD-AIDS-web-1024x664.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="664" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Eva Driessen" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eva Driessen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://thegriff.ca/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity/","url":"https://thegriff.ca/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity/","name":"World AIDS Day Event on Thursday hosted by MacEwan Centre for Sexual and Gender Diversity - The Griff","isPartOf":{"@id":"https://thegriff.ca/#website"},"primaryImageOfPage":{"@id":"https://thegriff.ca/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity/#primaryimage"},"image":{"@id":"https://thegriff.ca/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity/#primaryimage"},"thumbnailUrl":"https://thegriff.ca/wp-content/uploads/2022/11/CSGD-AIDS-web.png","datePublished":"2022-11-29T23:22:00+00:00","dateModified":"2022-11-29T23:22:37+00:00","author":{"@id":"https://thegriff.ca/#/schema/person/1b6afe0bf4255da692886daefc35f360"},"breadcrumb":{"@id":"https://thegriff.ca/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thegriff.ca/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thegriff.ca/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity/#primaryimage","url":"https://thegriff.ca/wp-content/uploads/2022/11/CSGD-AIDS-web.png","contentUrl":"https://thegriff.ca/wp-content/uploads/2022/11/CSGD-AIDS-web.png","width":1662,"height":1078},{"@type":"BreadcrumbList","@id":"https://thegriff.ca/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thegriff.ca/"},{"@type":"ListItem","position":2,"name":"World AIDS Day Event on Thursday hosted by MacEwan Centre for Sexual and Gender Diversity"}]},{"@type":"WebSite","@id":"https://thegriff.ca/#website","url":"https://thegriff.ca/","name":"The Griff","description":"MacEwan University&#039;s student magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thegriff.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://thegriff.ca/#/schema/person/1b6afe0bf4255da692886daefc35f360","name":"Navreet Gill","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thegriff.ca/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/feff55004db2167135bdbc6b9b909d2b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/feff55004db2167135bdbc6b9b909d2b?s=96&d=mm&r=g","caption":"Navreet Gill"},"url":"https://thegriff.ca/author/navreet-gill/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; Feed" href="https://thegriff.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; Comments Feed" href="https://thegriff.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; World AIDS Day Event on Thursday hosted by MacEwan Centre for Sexual and Gender Diversity Comments Feed" href="https://thegriff.ca/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=G-1VESKK2ZHT"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegriff.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://thegriff.ca/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='jet-engine-frontend-css' href='https://thegriff.ca/wp-content/plugins/jet-engine/assets/css/frontend.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://thegriff.ca/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='htbbootstrap-css' href='https://thegriff.ca/wp-content/plugins/ht-mega-for-elementor/assets/css/htbbootstrap.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='htmega-animation-css' href='https://thegriff.ca/wp-content/plugins/ht-mega-for-elementor/assets/css/animation.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='htmega-keyframes-css' href='https://thegriff.ca/wp-content/plugins/ht-mega-for-elementor/assets/css/htmega-keyframes.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jupiterx-css' href='https://thegriff.ca/wp-content/uploads/jupiterx/compiler/jupiterx/ec95411.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jupiterx-elements-dynamic-styles-css' href='https://thegriff.ca/wp-content/uploads/jupiterx/compiler/jupiterx-elements-dynamic-styles/eccdd9a.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jet-elements-css' href='https://thegriff.ca/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='jet-elements-skin-css' href='https://thegriff.ca/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://thegriff.ca/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://thegriff.ca/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='jupiterx-core-raven-frontend-css' href='https://thegriff.ca/wp-content/plugins/jupiterx-core/includes/extensions/raven/assets/css/frontend.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-29139-css' href='https://thegriff.ca/wp-content/uploads/elementor/css/post-29139.css?ver=1664910984' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://thegriff.ca/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='jet-blog-css' href='https://thegriff.ca/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jet-tricks-frontend-css' href='https://thegriff.ca/wp-content/plugins/jet-tricks/assets/css/jet-tricks-frontend.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flatpickr-css' href='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/flatpickr/flatpickr.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://thegriff.ca/wp-content/uploads/elementor/css/global.css?ver=1664910987' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-29146-css' href='https://thegriff.ca/wp-content/uploads/elementor/css/post-29146.css?ver=1664910987' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-29165-css' href='https://thegriff.ca/wp-content/uploads/elementor/css/post-29165.css?ver=1666208377' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-29274-css' href='https://thegriff.ca/wp-content/uploads/elementor/css/post-29274.css?ver=1664911003' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thegriff.ca","hash_tracking":"false","ua":"UA-34553799-1","v4_id":"G-1VESKK2ZHT"};/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/themes/jupiterx/lib/assets/dist/js/utils.min.js?ver=2.5.2' id='jupiterx-utils-js'></script>
<link rel="https://api.w.org/" href="https://thegriff.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://thegriff.ca/wp-json/wp/v2/posts/30597" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegriff.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegriff.ca/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://thegriff.ca/?p=30597' />
<link rel="alternate" type="application/json+oembed" href="https://thegriff.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegriff.ca%2Fworld-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegriff.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegriff.ca%2Fworld-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity%2F&#038;format=xml" />
        <script type="text/javascript">
            ( function () {
                window.lae_fs = { can_use_premium_code: false};
            } )();
        </script>
        		<link rel="pingback" href="https://thegriff.ca/xmlrpc.php">
		<link rel="icon" href="https://thegriff.ca/wp-content/uploads/2020/08/cropped-griff-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thegriff.ca/wp-content/uploads/2020/08/cropped-griff-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thegriff.ca/wp-content/uploads/2020/08/cropped-griff-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thegriff.ca/wp-content/uploads/2020/08/cropped-griff-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			span.tcw-highlight-griff, .tcw-highlight-griff span {
    background: -webkit-linear-gradient(rgba(255,255,255,0) 45%,#d7d0e5 45%,#d7d0e5);   
    background: linear-gradient(rgba(255,255,255,0) 45%,#d7d0e5 45%,#d7d0e5);}

.lae-portfolio-wrap .lae-heading {
	display: none !important;
}
.lae-portfolio-wrap .lae-taxonomy-filter {
    -webkit-align-self: center!important;
    align-self: center !important ;}

		</style>
		<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "d7ed5bf4cc5d4b88635520501b7b5c67"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></head><body class="post-template-default single single-post postid-30597 single-format-standard no-js elementor-page-29274 elementor-default elementor-template-full-width elementor-kit-29139 jupiterx-post-template-1" itemscope="itemscope" itemtype="http://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="jupiterx-a11y jupiterx-a11y-skip-navigation-link" href="#jupiterx-main">Skip to content</a><div class="jupiterx-site"><header class="jupiterx-header jupiterx-header-custom" data-jupiterx-settings="{&quot;breakpoint&quot;:&quot;767.98&quot;,&quot;template&quot;:&quot;29146&quot;,&quot;behavior&quot;:&quot;&quot;}" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">		<div data-elementor-type="header" data-elementor-id="29146" class="elementor elementor-29146 elementor-location-header">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-8d43dfb elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8d43dfb" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;ffac1c6&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;],&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;}]}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-b2836db" data-id="b2836db" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-54e38ab elementor-widget elementor-widget-image" data-id="54e38ab" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.7.8 - 02-10-2022 */
.elementor-widget-image{text-align:center}.elementor-widget-image a{display:inline-block}.elementor-widget-image a img[src$=".svg"]{width:48px}.elementor-widget-image img{vertical-align:middle;display:inline-block}</style>					<div class="elementor-image">
													<a href="https://thegriff.ca">
							<img width="480" height="120" src="https://thegriff.ca/wp-content/uploads/2020/08/logo-griff.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://thegriff.ca/wp-content/uploads/2020/08/logo-griff.jpg 480w, https://thegriff.ca/wp-content/uploads/2020/08/logo-griff-300x75.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1f072c0" data-id="1f072c0" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-ea93d9b elementor-hidden-phone" data-id="ea93d9b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7686025 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="7686025" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://thegriff.ca/wp-content/plugins/elementor-pro/assets/css/widget-theme-elements.min.css">		<form class="elementor-search-form" role="search" action="https://thegriff.ca" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i aria-hidden="true" class="fas fa-search"></i>						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-99005cf elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="99005cf" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;df8dd6e&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;],&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;}]}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b777242" data-id="b777242" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-58b3e8e elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="58b3e8e" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://thegriff.ca/wp-content/plugins/elementor-pro/assets/css/widget-nav-menu.min.css">			<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
				<ul id="menu-1-58b3e8e" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29154"><a href="https://thegriff.ca/category/campus/" class="elementor-item">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29155"><a href="https://thegriff.ca/category/culture/" class="elementor-item">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29156"><a href="https://thegriff.ca/category/events/" class="elementor-item">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29157"><a href="https://thegriff.ca/category/opinions/" class="elementor-item">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29158"><a href="https://thegriff.ca/category/lifestyle/" class="elementor-item">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29982"><a href="https://thegriff.ca/podcast/" class="elementor-item">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30086"><a href="https://thegriff.ca/videos/" class="elementor-item">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29286"><a href="https://thegriff.ca/about/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29319"><a href="https://thegriff.ca/volunteer/" class="elementor-item">Volunteer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29321"><a href="https://thegriff.ca/contact/" class="elementor-item">Contact</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-58b3e8e" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29154"><a href="https://thegriff.ca/category/campus/" class="elementor-item" tabindex="-1">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29155"><a href="https://thegriff.ca/category/culture/" class="elementor-item" tabindex="-1">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29156"><a href="https://thegriff.ca/category/events/" class="elementor-item" tabindex="-1">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29157"><a href="https://thegriff.ca/category/opinions/" class="elementor-item" tabindex="-1">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29158"><a href="https://thegriff.ca/category/lifestyle/" class="elementor-item" tabindex="-1">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29982"><a href="https://thegriff.ca/podcast/" class="elementor-item" tabindex="-1">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30086"><a href="https://thegriff.ca/videos/" class="elementor-item" tabindex="-1">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29286"><a href="https://thegriff.ca/about/" class="elementor-item" tabindex="-1">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29319"><a href="https://thegriff.ca/volunteer/" class="elementor-item" tabindex="-1">Volunteer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29321"><a href="https://thegriff.ca/contact/" class="elementor-item" tabindex="-1">Contact</a></li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		</header><main id="jupiterx-main" class="jupiterx-main">		<div data-elementor-type="single" data-elementor-id="29274" class="elementor elementor-29274 elementor-location-single post-30597 post type-post status-publish format-standard has-post-thumbnail hentry category-campus">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-20cb6def elementor-section-stretched elementor-section-full_width elementor-section-content-middle elementor-section-height-default elementor-section-height-default" data-id="20cb6def" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;_id&quot;:&quot;6f8feb5&quot;,&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b49a418" data-id="b49a418" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;slideshow&quot;,&quot;background_slideshow_gallery&quot;:[],&quot;background_slideshow_loop&quot;:&quot;yes&quot;,&quot;background_slideshow_slide_duration&quot;:5000,&quot;background_slideshow_slide_transition&quot;:&quot;fade&quot;,&quot;background_slideshow_transition_duration&quot;:500}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4e1f0c66 elementor-widget elementor-widget-image" data-id="4e1f0c66" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="1662" height="1078" src="https://thegriff.ca/wp-content/uploads/2022/11/CSGD-AIDS-web.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://thegriff.ca/wp-content/uploads/2022/11/CSGD-AIDS-web.png 1662w, https://thegriff.ca/wp-content/uploads/2022/11/CSGD-AIDS-web-300x195.png 300w, https://thegriff.ca/wp-content/uploads/2022/11/CSGD-AIDS-web-1024x664.png 1024w, https://thegriff.ca/wp-content/uploads/2022/11/CSGD-AIDS-web-768x498.png 768w, https://thegriff.ca/wp-content/uploads/2022/11/CSGD-AIDS-web-1536x996.png 1536w" sizes="(max-width: 1662px) 100vw, 1662px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-388f11f6 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="388f11f6" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;_id&quot;:&quot;b19d3ee&quot;,&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-123a3419" data-id="123a3419" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-bfaf88c elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-spacer" data-id="bfaf88c" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.7.8 - 02-10-2022 */
.elementor-column .elementor-spacer-inner{height:var(--spacer-size)}.e-container{--container-widget-width:100%}.e-container>.elementor-widget-spacer{width:var(--container-widget-width,var(--spacer-size));-ms-flex-item-align:stretch;align-self:stretch;-ms-flex-negative:0;flex-shrink:0}.e-container>.elementor-widget-spacer>.elementor-widget-container,.e-container>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer{height:100%}.e-container>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer>.elementor-spacer-inner{height:var(--container-widget-height,var(--spacer-size))}</style>		<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2f41670d" data-id="2f41670d" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-19929c95 elementor-align-center elementor-widget elementor-widget-post-info" data-id="19929c95" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://thegriff.ca/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css">		<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-46b2c3f elementor-inline-item" itemprop="about">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
										<span class="elementor-post-info__terms-list">
				<a href="https://thegriff.ca/category/campus/" class="elementor-post-info__terms-list-item">Campus</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-420f2399" data-id="420f2399" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-48bd0583 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="48bd0583" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;_id&quot;:&quot;a58651b&quot;,&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-39201099" data-id="39201099" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-3eff5ccc" data-id="3eff5ccc" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-49a86744 elementor-widget elementor-widget-spacer" data-id="49a86744" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-65e8ea77 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="65e8ea77" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.7.8 - 02-10-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h1 class="elementor-heading-title elementor-size-default">World AIDS Day Event on Thursday hosted by MacEwan Centre for Sexual and Gender Diversity</h1>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-a9908f8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a9908f8" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;3017e69&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-5ae7438" data-id="5ae7438" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b9f593f elementor-widget elementor-widget-post-info" data-id="b9f593f" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-3e87afa elementor-inline-item" itemprop="datePublished">
						<a href="https://thegriff.ca/2022/11/29/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										November 29, 2022					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-39ff42a" data-id="39ff42a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0a2fbc6 elementor-widget elementor-widget-text-editor" data-id="0a2fbc6" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.7.8 - 02-10-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style>					<div class="elementor-text-editor elementor-clearfix">
				

    <span class="pp-multiple-authors-layout-inline author_index_1 author_navreet-gill">
        <a href="https://thegriff.ca/author/navreet-gill/" class="author url fn"
           rel="author">Navreet Gill</a>    </span>

					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-33541d6b elementor-share-buttons--skin-flat elementor-grid-6 elementor-share-buttons--color-custom elementor-share-buttons--view-icon elementor-share-buttons--shape-square elementor-widget elementor-widget-share-buttons" data-id="33541d6b" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://thegriff.ca/wp-content/plugins/elementor-pro/assets/css/widget-share-buttons.min.css">		<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin" tabindex="0">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email" tabindex="0">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3ea7f05b myblog elementor-widget elementor-widget-theme-post-content" data-id="3ea7f05b" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p>On Thursday, Dec. 1, which is World AIDS day, the MacEwan Centre for Sexual and Gender Diversity (CSGD) is hosting “Then and Now: Understanding the Impact of the AIDS Crisis on Queer Communities,” an event to inform attendees about the AIDS crisis, AIDS today, and its effect on the queer community. The event will take place from 2 to 3:30 p.m. on campus in Allard Hall, in the Roundhouse on the ground floor, which is room 11-159. It is a drop-in event, so there is no need to register in advance. All students and members of the MacEwan community are invited to attend.</p>



<p>The event will foster a safe space for questions and dialogue between different generations of the queer community. The guest speakers are community members, people who lived through the AIDS crisis and people who currently work to spread information and work with people with AIDS. The topics of discussion that will be covered include information about what the crisis was, how did the community survive during this time with all the loss and stigma, and how to honour those who were lost.&nbsp;</p>



<p>One of the guest speakers is Michael Phair. He is involved with the Edmonton Queer History project, which shares knowledge in the queer community. He’s also one of the founders of HIV Edmonton, one of CSGD’s partners that help provide safe sex materials on campus and have pop-up HIV/STI testing clinics on campus (there will be a pop-up on November 30th). HIV Edmonton was founded in response to the AIDS crisis. The Edmonton Queer History Project and HIV Edmonton are helping host the event.&nbsp;</p>



<p>Kristie Benson, the program assistant for CSGD and the person responsible for putting this event together, commented that she wanted this event to be a space for “intergenerational knowledge sharing.” The goal of the event is to create a stronger community by having different generations of community members, including the guest speakers and students, engage in open dialogue about their different experiences.</p>



<p>The idea of the event grew from a conversation between students questioning why condoms are always present at queer events. Kristie shared that condoms started being handed out at queer events during the AIDS crisis to encourage safe sex practices, which has continued to this day.&nbsp;</p>



<p>This is the first “Then and Now” event the CSGD has hosted, with plans to do more in the future.&nbsp;</p>
		</div>
				</div>
				<div class="elementor-element elementor-element-d90fbbf elementor-widget-divider--view-line_icon elementor-view-default elementor-widget-divider--element-align-center elementor-widget elementor-widget-divider" data-id="d90fbbf" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.7.8 - 02-10-2022 */
.elementor-widget-divider{--divider-border-style:none;--divider-border-width:1px;--divider-color:#2c2c2c;--divider-icon-size:20px;--divider-element-spacing:10px;--divider-pattern-height:24px;--divider-pattern-size:20px;--divider-pattern-url:none;--divider-pattern-repeat:repeat-x}.elementor-widget-divider .elementor-divider{display:-webkit-box;display:-ms-flexbox;display:flex}.elementor-widget-divider .elementor-divider__text{font-size:15px;line-height:1;max-width:95%}.elementor-widget-divider .elementor-divider__element{margin:0 var(--divider-element-spacing);-ms-flex-negative:0;flex-shrink:0}.elementor-widget-divider .elementor-icon{font-size:var(--divider-icon-size)}.elementor-widget-divider .elementor-divider-separator{display:-webkit-box;display:-ms-flexbox;display:flex;margin:0;direction:ltr}.elementor-widget-divider--view-line_icon .elementor-divider-separator,.elementor-widget-divider--view-line_text .elementor-divider-separator{-webkit-box-align:center;-ms-flex-align:center;align-items:center}.elementor-widget-divider--view-line_icon .elementor-divider-separator:after,.elementor-widget-divider--view-line_icon .elementor-divider-separator:before,.elementor-widget-divider--view-line_text .elementor-divider-separator:after,.elementor-widget-divider--view-line_text .elementor-divider-separator:before{display:block;content:"";border-bottom:0;-webkit-box-flex:1;-ms-flex-positive:1;flex-grow:1;border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--element-align-left .elementor-divider .elementor-divider-separator>.elementor-divider__svg:first-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-left .elementor-divider-separator:before{content:none}.elementor-widget-divider--element-align-left .elementor-divider__element{margin-left:0}.elementor-widget-divider--element-align-right .elementor-divider .elementor-divider-separator>.elementor-divider__svg:last-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-right .elementor-divider-separator:after{content:none}.elementor-widget-divider--element-align-right .elementor-divider__element{margin-right:0}.elementor-widget-divider:not(.elementor-widget-divider--view-line_text):not(.elementor-widget-divider--view-line_icon) .elementor-divider-separator{border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--separator-type-pattern{--divider-border-style:none}.elementor-widget-divider--separator-type-pattern.elementor-widget-divider--view-line .elementor-divider-separator,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:after,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:before,.elementor-widget-divider--separator-type-pattern:not([class*=elementor-widget-divider--view]) .elementor-divider-separator{width:100%;min-height:var(--divider-pattern-height);-webkit-mask-size:var(--divider-pattern-size) 100%;mask-size:var(--divider-pattern-size) 100%;-webkit-mask-repeat:var(--divider-pattern-repeat);mask-repeat:var(--divider-pattern-repeat);background-color:var(--divider-color);-webkit-mask-image:var(--divider-pattern-url);mask-image:var(--divider-pattern-url)}.elementor-widget-divider--no-spacing{--divider-pattern-size:auto}.elementor-widget-divider--bg-round{--divider-pattern-repeat:round}.rtl .elementor-widget-divider .elementor-divider__text{direction:rtl}.e-container>.elementor-widget-divider{width:var(--container-widget-width,100%);--flex-grow:var(--container-widget-flex-grow,0)}</style>		<div class="elementor-divider">
			<span class="elementor-divider-separator">
							<div class="elementor-icon elementor-divider__element">
					<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" id="Layer_1" x="0px" y="0px" viewBox="0 0 442.59 485.19" style="enable-background:new 0 0 442.59 485.19;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#662D91;}
</style>
<path class="st0" d="M362.09,57.3c-24.16,0-44.87,8.63-59.82,28.18C280.41,68.8,242.45,57.3,204.48,57.3  c-63.27,0-125.39,31.63-125.39,101.81c0,34.51,12.08,62.12,43.14,77.65v1.15c-29.91,1.72-52.92,24.16-52.92,54.64  c0,35.08,17.25,46.59,48.32,52.34v1.15c-27.61,2.88-57.52,14.96-57.52,47.17c0,33.94,29.33,63.85,147.83,63.85  c140.92,0,161.63-50.62,161.63-88.58c0-49.47-31.64-75.93-94.33-75.93h-98.36c-39.69,0-48.89-10.36-48.89-20.71  c0-10.36,6.9-16.68,15.53-21.86c20.71,7.48,41.41,9.78,60.97,9.78c65,0,128.27-27.04,128.27-100.66c0-18.98-5.75-32.79-16.11-51.77  c8.63-12.66,22.43-25.31,38.54-25.31c16.68,0,20.71,6.32,19.55,8.63c-16.68,4.02-26.46,15.53-26.46,33.36  c0,20.71,16.11,30.49,35.09,30.49c25.31,0,36.81-16.68,36.81-40.84C420.19,80.88,395.45,57.3,362.09,57.3z M179.17,350.65h87.43  c21.28,0,36.24,14.38,36.24,33.36c0,28.76-33.94,40.84-96.64,40.84c-64.99,0-87.43-14.95-87.43-35.67  C118.78,366.18,139.49,350.65,179.17,350.65z M205.63,227.55c-32.78,0-49.46-23.01-49.46-69.02s16.68-69.03,49.46-69.03  c33.37,0,50.04,23.01,50.04,71.9C255.68,204.55,239,227.55,205.63,227.55z"></path>
</svg></div>
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-cca7294 elementor-widget elementor-widget-post-comments" data-id="cca7294" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			<div id="comments" class="jupiterx-comments"><p class="jupiterx-no-comment">No comment yet, add your voice below!</p><hr class="jupiterx-article-divider"/><div class="jupiterx-form jupiterx-comment-form-wrap">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" class="jupiterx-button jupiterx-button-small jupiterx-button-danger jupiterx-margin-small-right" style="display:none;" href="/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity/#respond">Cancel reply</a></small></h3><form action="https://thegriff.ca/wp-comments-post.php?wpe-comment-post=thegriff20" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="jupiterx-comment-field-wrapper"><label class="sr-only">Comment *</label><textarea id="comment" class="form-control" name="comment" required="" rows="8" placeholder="Comment *"></textarea></p><div ><div class="row"><div class="form-group col-lg"><label class="sr-only">Name *</label><input id="author" class="form-control" type="text" value="" name="author" required="required" placeholder="Name *"/></div>
<div class="form-group col-lg"><label class="sr-only">Email  *</label><input id="email" class="form-control" type="text" value="" name="email" required="required" placeholder="Email  *"/></div>
<div class="form-group col-lg"><label class="sr-only">Website</label><input id="url" class="form-control" type="text" value="" name="url" placeholder="Website"/></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
</div></div><p class="form-submit"><button class="btn btn-dark" type="submit">Submit</button> <input type='hidden' name='comment_post_ID' value='30597' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d4da13765c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="216"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-45a71bd elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="45a71bd" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
							</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-e6d727e elementor-widget elementor-widget-heading" data-id="e6d727e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">RELATED POSTS</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-a10785c elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="a10785c" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://thegriff.ca/wp-content/plugins/elementor-pro/assets/css/widget-posts.min.css">		<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-30594 post type-post status-publish format-standard has-post-thumbnail hentry category-events">
				<a class="elementor-post__thumbnail__link" href="https://thegriff.ca/lets-get-bucking-rowdy-pbr-rodeo-finals/" >
			<div class="elementor-post__thumbnail"><img width="300" height="195" src="https://thegriff.ca/wp-content/uploads/2022/11/New-park-web-1-300x195.png" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://thegriff.ca/lets-get-bucking-rowdy-pbr-rodeo-finals/" >
				Let&#8217;s get bucking rowdy: PBR Rodeo Finals			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			November 24, 2022		</span>
				<span class="elementor-post-avatar">
			No Comments		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-30589 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-downtown">
				<a class="elementor-post__thumbnail__link" href="https://thegriff.ca/edmonton-planning-new-warehouse-park-in-city-centre/" >
			<div class="elementor-post__thumbnail"><img width="300" height="195" src="https://thegriff.ca/wp-content/uploads/2022/11/New-park-web-300x195.png" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://thegriff.ca/edmonton-planning-new-warehouse-park-in-city-centre/" >
				Edmonton planning new &#8220;Warehouse Park&#8221; in city centre			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			November 22, 2022		</span>
				<span class="elementor-post-avatar">
			No Comments		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-30587 post type-post status-publish format-standard has-post-thumbnail hentry category-culture">
				<a class="elementor-post__thumbnail__link" href="https://thegriff.ca/online-dating-yay-or-nay/" >
			<div class="elementor-post__thumbnail"><img width="300" height="195" src="https://thegriff.ca/wp-content/uploads/2022/11/online-dating-web-300x195.png" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://thegriff.ca/online-dating-yay-or-nay/" >
				Online dating: Yay or nay?			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			November 19, 2022		</span>
				<span class="elementor-post-avatar">
			1 Comment		</span>
				</div>
				</div>
				</article>
				</div>


		
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-42df4611" data-id="42df4611" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-a5357e1 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a5357e1" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;b675d53&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-51a7d08" data-id="51a7d08" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-41e461a elementor-widget elementor-widget-text-editor" data-id="41e461a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<h2>// NEWSLETTER</h2><p>Want to receive the latest stories and updates in your inbox? Sign up for our newsletter here!</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-fe012cf" data-id="fe012cf" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e34d20b elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="e34d20b" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
			<style>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</style>		<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="29274"/>
			<input type="hidden" name="form_id" value="e34d20b"/>
			<input type="hidden" name="referer_title" value="World AIDS Day Event on Thursday hosted by MacEwan Centre for Sexual and Gender Diversity - The Griff" />

							<input type="hidden" name="queried_id" value="30597"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-above">
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-field_4863fd9 elementor-col-100">
													<input size="1" type="text" name="form_fields[field_4863fd9]" id="form-field-field_4863fd9" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="First Name">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-100">
													<input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Last Name">
											</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
													<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true">
											</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">SUBSCRIBE</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		</main><footer class="jupiterx-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">		<div data-elementor-type="footer" data-elementor-id="29165" class="elementor elementor-29165 elementor-location-footer">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-38bd87f elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="38bd87f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;bdb6c30&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-06ac966" data-id="06ac966" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5c6293c elementor-widget elementor-widget-image" data-id="5c6293c" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="336" height="108" src="https://thegriff.ca/wp-content/uploads/2020/08/Screen-Shot-2020-08-25-at-10.30.13-PM.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://thegriff.ca/wp-content/uploads/2020/08/Screen-Shot-2020-08-25-at-10.30.13-PM.png 336w, https://thegriff.ca/wp-content/uploads/2020/08/Screen-Shot-2020-08-25-at-10.30.13-PM-300x96.png 300w" sizes="(max-width: 336px) 100vw, 336px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-8c68f59" data-id="8c68f59" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-80a16e7 elementor-widget elementor-widget-text-editor" data-id="80a16e7" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>griff, n. (19<sup>th</sup> c. slang): a tip; reliable information. The Griff is MacEwan University’s student media, est. 2011. Semi-daily online, printed monthly.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-4896bf7" data-id="4896bf7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c8a9ec8 elementor-widget elementor-widget-text-editor" data-id="c8a9ec8" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<a href="https://thegriff.ca/about/">ABOUT</a>  |  <a href="https://issuu.com/the.griff">ARCHIVES</a>  |  <a href="https://thegriff.ca/volunteer/">VOLUNTEER</a>  |  <a href="https://thegriff.ca/contact/">CONTACT</a>  |  <a href="https://samu.ca/" rel="noopener" target="_blank">SAMU</a>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-10185ac e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="10185ac" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
			<style>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</style>		<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-dd5d277" href="https://facebook.com/thegriffmag" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a1c0ead" href="https://twitter.com/thegriffmag" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-fd48e2f" href="https://instagram.com/thegriffmag" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-envelope elementor-repeater-item-7313d02" href="http://info@thegriff.ca" target="_blank">
						<span class="elementor-screen-only">Envelope</span>
						<i class="fas fa-envelope"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-9afb38b elementor-section-full_width elementor-section-stretched elementor-hidden-desktop elementor-hidden-phone elementor-section-height-default elementor-section-height-default" data-id="9afb38b" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;a0b3e7d&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-893ff63" data-id="893ff63" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c2a53a7 elementor-widget elementor-widget-image" data-id="c2a53a7" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="336" height="108" src="https://thegriff.ca/wp-content/uploads/2020/08/Screen-Shot-2020-08-25-at-10.30.13-PM.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://thegriff.ca/wp-content/uploads/2020/08/Screen-Shot-2020-08-25-at-10.30.13-PM.png 336w, https://thegriff.ca/wp-content/uploads/2020/08/Screen-Shot-2020-08-25-at-10.30.13-PM-300x96.png 300w" sizes="(max-width: 336px) 100vw, 336px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-e8bb66d" data-id="e8bb66d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-af4805a elementor-widget elementor-widget-text-editor" data-id="af4805a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>griff, n. (19<sup>th</sup> c. slang): a tip; reliable information. The Griff is MacEwan University’s student media, est. 2011. Semi-daily online, digital issue monthly.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-7c45280 elementor-section-full_width elementor-section-stretched elementor-hidden-desktop elementor-hidden-phone elementor-section-height-default elementor-section-height-default" data-id="7c45280" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;a327157&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-bc27da6" data-id="bc27da6" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-35d9d5e elementor-widget elementor-widget-text-editor" data-id="35d9d5e" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<a href="https://thegriff.ca/about/">ABOUT</a>  |  <a href="https://issuu.com/the.griff">ARCHIVES</a>  |  <a href="https://thegriff.ca/volunteer/">VOLUNTEER</a>  |  <a href="https://thegriff.ca/contact/">CONTACT</a>  |  <a href="https://samu.ca/" rel="noopener" target="_blank">SAMU</a>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-c359508" data-id="c359508" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1c86c7a e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="1c86c7a" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-dd5d277" href="https://facebook.com/thegriffmag" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a1c0ead" href="https://twitter.com/thegriffmag" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-fd48e2f" href="https://instagram.com/thegriffmag" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-envelope elementor-repeater-item-7313d02" href="http://info@thegriff.ca" target="_blank">
						<span class="elementor-screen-only">Envelope</span>
						<i class="fas fa-envelope"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-c027190 elementor-section-full_width elementor-section-stretched elementor-section-height-default elementor-section-height-default" data-id="c027190" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;36d2f66&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e0a91e7" data-id="e0a91e7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-d1aa11e elementor-widget elementor-widget-text-editor" data-id="d1aa11e" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p class="p1">© 2020 The Griff &#8211; MacEwan University’s Students Magazine</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		</footer><div class="jupiterx-corner-buttons" data-jupiterx-scroll="{&quot;offset&quot;:1000}"><button class="jupiterx-scroll-top jupiterx-icon-angle-up" data-jupiterx-scroll-target="0"></button></div></div><script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
<link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://thegriff.ca/wp-includes/css/dashicons.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css' href='https://thegriff.ca/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.21.0' type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
</style>
<link rel='stylesheet' id='multiple-authors-fontawesome-css' href='https://thegriff.ca/wp-content/plugins/publishpress-authors/src/assets/lib/fontawesome/css/fontawesome.min.css?ver=3.21.0' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.51.1' id='mo-google-webfont-js'></script>
<script type='text/javascript' id='mailoptin-js-extra'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/thegriff.ca\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","public_sound":"https:\/\/thegriff.ca\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/sound\/","mailoptin_ajaxurl":"\/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required.","is_new_returning_visitors_cookies":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.51.1' id='mailoptin-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/ht-mega-for-elementor/assets/js/popper.min.js?ver=1.9.6' id='htmega-popper-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/ht-mega-for-elementor/assets/js/htbbootstrap.js?ver=1.9.6' id='htbbootstrap-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/ht-mega-for-elementor/assets/js/waypoints.js?ver=1.9.6' id='waypoints-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/jupiterx-core/includes/woocommerce/wc-quick-view.js?ver=2.5.2' id='jupiterx-wc-quickview-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' id='jupiterx-js-extra'>
/* <![CDATA[ */
var jupiterxOptions = {"smoothScroll":"1","videMedia":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/themes/jupiterx/lib/assets/dist/js/frontend.min.js?ver=2.5.2' id='jupiterx-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/publishpress-authors/src/assets/lib/fontawesome/js/fontawesome.min.js?ver=3.21.0' id='multiple-authors-fontawesome-js'></script>
<script defer type='text/javascript' src='https://thegriff.ca/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664910851' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.6.5' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.7.8' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.7.8' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/thegriff.ca\/wp-admin\/admin-ajax.php","nonce":"309f78c60d","urls":{"assets":"https:\/\/thegriff.ca\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/thegriff.ca\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/thegriff.ca\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.6.5' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.7.8' id='share-link-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.8","is_static":false,"experimentalFeatures":{"e_optimized_css_loading":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/thegriff.ca\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":30597,"title":"World%20AIDS%20Day%20Event%20on%20Thursday%20hosted%20by%20MacEwan%20Centre%20for%20Sexual%20and%20Gender%20Diversity%20-%20The%20Griff","excerpt":"","featuredImage":"https:\/\/thegriff.ca\/wp-content\/uploads\/2022\/11\/CSGD-AIDS-web-1024x664.png"}};
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.7.8' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.6.5' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' id='jet-elements-js-extra'>
/* <![CDATA[ */
var jetElements = {"ajaxUrl":"https:\/\/thegriff.ca\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/thegriff.ca\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/jet-elements/assets/js/jet-elements.min.js?ver=2.6.7' id='jet-elements-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/jet-tricks/assets/js/lib/tippy/popperjs.js?ver=2.5.2' id='jet-tricks-popperjs-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/jet-tricks/assets/js/lib/tippy/tippy-bundle.js?ver=6.3.1' id='jet-tricks-tippy-bundle-js'></script>
<script type='text/javascript' id='jet-tricks-frontend-js-extra'>
/* <![CDATA[ */
var JetTricksSettings = {"elements_data":{"sections":{"8d43dfb":{"view_more":false,"particles":"false","particles_json":null},"99005cf":{"view_more":false,"particles":"false","particles_json":null},"20cb6def":{"view_more":false,"particles":"false","particles_json":null},"388f11f6":{"view_more":false,"particles":"false","particles_json":null},"48bd0583":{"view_more":false,"particles":"false","particles_json":null},"a9908f8":{"view_more":false,"particles":"false","particles_json":null},"a5357e1":{"view_more":false,"particles":"false","particles_json":null},"38bd87f":{"view_more":false,"particles":"false","particles_json":null},"9afb38b":{"view_more":false,"particles":"false","particles_json":null},"7c45280":{"view_more":false,"particles":"false","particles_json":null},"c027190":{"view_more":false,"particles":"false","particles_json":null}},"columns":[],"widgets":{"54e38ab":[],"7686025":[],"58b3e8e":[],"4e1f0c66":[],"bfaf88c":[],"19929c95":[],"49a86744":[],"65e8ea77":[],"b9f593f":[],"0a2fbc6":[],"33541d6b":[],"3ea7f05b":[],"d90fbbf":[],"cca7294":[],"6944e3b":[],"45a71bd":[],"e6d727e":[],"a10785c":[],"41e461a":[],"e34d20b":[],"5c6293c":[],"80a16e7":[],"c8a9ec8":[],"10185ac":[],"c2a53a7":[],"af4805a":[],"35d9d5e":[],"1c86c7a":[],"d1aa11e":[]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/jet-tricks/assets/js/jet-tricks-frontend.js?ver=1.4.2' id='jet-tricks-frontend-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.7.8' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.6.5' id='e-sticky-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/wp-util.min.js?ver=6.1' id='wp-util-js'></script>
<script type='text/javascript' id='jupiterx-core-raven-frontend-js-extra'>
/* <![CDATA[ */
var ravenFormsTranslations = {"validation":{"required":"Please fill in this field","invalidEmail":"The value is not a valid email address","invalidPhone":"The value should only consist numbers and phone characters (-, +, (), etc)","invalidNumber":"The value is not a valid number","invalidMaxValue":"Value must be less than or equal to MAX_VALUE","invalidMinValue":"Value must be greater than or equal to MIN_VALUE"},"itiValidation":{"invalidCountryCode":"Invalid country code","tooShort":"Phone number is too short","tooLong":"Phone number is too long","areaCodeMissing":"Area code is required.","invalidLength":"Phone number has an invalid length","invalidGeneral":"Invalid phone number","forceMinLength":"Phone number must be more than X digits","typeMismatch":["Phone number must be of type: Fixed Line","Phone number must be of type: Mobile","Phone number must be of type: Fixed Line or Mobile","Phone number must be of type: Toll Free","Phone number must be of type: Premium Rate","Phone number must be of type: Shared Cost","Phone number must be of type: VOIP","Phone number must be of type: Personal Number","Phone number must be of type: Pager","Phone number must be of type: UAN","Phone number must be of type: Voicemail"]}};
var ravenTools = {"nonce":"0c0634ba7e","activeElements":["alert","button","categories","countdown","counter","divider","flex-spacer","forms","heading","icon","image","image-gallery","nav-menu","photo-album","photo-roller","posts","post-comments","post-meta","post-content","products","search-form","shopping-cart","site-logo","tabs","video","breadcrumbs"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/jupiterx-core/includes/extensions/raven/assets/js/frontend.min.js?ver=6.1' id='jupiterx-core-raven-frontend-js'></script>
<script type='text/javascript' id='wpforms-elementor-js-extra'>
/* <![CDATA[ */
var wpformsElementorVars = {"captcha_provider":"recaptcha","recaptcha_type":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/wpforms-lite/assets/js/integrations/elementor/frontend.min.js?ver=1.7.7.2' id='wpforms-elementor-js'></script>
<script type='text/javascript' id='jet-blog-js-extra'>
/* <![CDATA[ */
var JetBlogSettings = {"ajaxurl":"https:\/\/thegriff.ca\/world-aids-day-event-on-thursday-hosted-by-macewan-centre-for-sexual-and-gender-diversity\/?nocache=1669785085&jet_blog_ajax=1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.3.1' id='jet-blog-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/flatpickr/flatpickr.min.js?ver=4.1.4' id='flatpickr-js'></script>
<script type="text/javascript">
		(function() {
			document.body.className = document.body.className.replace('no-js','js');
		}());
	</script>
	</body></html>