<!DOCTYPE html><html lang="en-US"><head >	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Managing your emotions during a pandemic: Some apps cause you stress; the DiveThru app takes it away. - The Griff</title>
	<link rel="canonical" href="https://thegriff.ca/managing-your-emotions-during-a-pandemic-some-apps-cause-you-stress-the-divethru-app-takes-it-away/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Managing your emotions during a pandemic: Some apps cause you stress; the DiveThru app takes it away. - The Griff" />
	<meta property="og:description" content="I’ve had anxiety since I was 15. When I was younger, I would constantly worry about the smaller things in life, like changing friend groups and getting the full eight hours of sleep a night. I experienced this on and off throughout the years, but since recent changes from the COVID global pandemic, my mental [&hellip;]" />
	<meta property="og:url" content="https://thegriff.ca/managing-your-emotions-during-a-pandemic-some-apps-cause-you-stress-the-divethru-app-takes-it-away/" />
	<meta property="og:site_name" content="The Griff" />
	<meta property="article:published_time" content="2021-10-28T14:44:04+00:00" />
	<meta property="article:modified_time" content="2021-10-28T14:44:05+00:00" />
	<meta property="og:image" content="https://thegriff.ca/wp-content/uploads/2021/10/meet-divethru-web.png" />
	<meta property="og:image:width" content="1662" />
	<meta property="og:image:height" content="1078" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eva Driessen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thegriff.ca/#website","url":"https://thegriff.ca/","name":"The Griff","description":"MacEwan University&#039;s student magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thegriff.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thegriff.ca/managing-your-emotions-during-a-pandemic-some-apps-cause-you-stress-the-divethru-app-takes-it-away/#primaryimage","inLanguage":"en-US","url":"https://thegriff.ca/wp-content/uploads/2021/10/meet-divethru-web.png","contentUrl":"https://thegriff.ca/wp-content/uploads/2021/10/meet-divethru-web.png","width":1662,"height":1078},{"@type":"WebPage","@id":"https://thegriff.ca/managing-your-emotions-during-a-pandemic-some-apps-cause-you-stress-the-divethru-app-takes-it-away/#webpage","url":"https://thegriff.ca/managing-your-emotions-during-a-pandemic-some-apps-cause-you-stress-the-divethru-app-takes-it-away/","name":"Managing your emotions during a pandemic: Some apps cause you stress; the DiveThru app takes it away. - The Griff","isPartOf":{"@id":"https://thegriff.ca/#website"},"primaryImageOfPage":{"@id":"https://thegriff.ca/managing-your-emotions-during-a-pandemic-some-apps-cause-you-stress-the-divethru-app-takes-it-away/#primaryimage"},"datePublished":"2021-10-28T14:44:04+00:00","dateModified":"2021-10-28T14:44:05+00:00","author":{"@id":"https://thegriff.ca/#/schema/person/189c5927664a882a2844dc63e07b19cd"},"breadcrumb":{"@id":"https://thegriff.ca/managing-your-emotions-during-a-pandemic-some-apps-cause-you-stress-the-divethru-app-takes-it-away/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thegriff.ca/managing-your-emotions-during-a-pandemic-some-apps-cause-you-stress-the-divethru-app-takes-it-away/"]}]},{"@type":"BreadcrumbList","@id":"https://thegriff.ca/managing-your-emotions-during-a-pandemic-some-apps-cause-you-stress-the-divethru-app-takes-it-away/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thegriff.ca/"},{"@type":"ListItem","position":2,"name":"Managing your emotions during a pandemic: Some apps cause you stress; the DiveThru app takes it away."}]},{"@type":"Person","@id":"https://thegriff.ca/#/schema/person/189c5927664a882a2844dc63e07b19cd","name":"Eva Driessen","image":{"@type":"ImageObject","@id":"https://thegriff.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/feff55004db2167135bdbc6b9b909d2b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/feff55004db2167135bdbc6b9b909d2b?s=96&d=mm&r=g","caption":"Eva Driessen"},"url":"https://thegriff.ca/author/eva-driessen/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; Feed" href="https://thegriff.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; Comments Feed" href="https://thegriff.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Griff &raquo; Managing your emotions during a pandemic: Some apps cause you stress; the DiveThru app takes it away. Comments Feed" href="https://thegriff.ca/managing-your-emotions-during-a-pandemic-some-apps-cause-you-stress-the-divethru-app-takes-it-away/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-34553799-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegriff.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegriff.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='jet-engine-frontend-css'  href='https://thegriff.ca/wp-content/plugins/jet-engine/assets/css/frontend.css?ver=2.8.6' type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://thegriff.ca/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.2', 0, 'all'); } }); </script>
<link rel='stylesheet' id='htbbootstrap-css'  href='https://thegriff.ca/wp-content/plugins/ht-mega-for-elementor/assets/css/htbbootstrap.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='htmega-widgets-css'  href='https://thegriff.ca/wp-content/plugins/ht-mega-for-elementor/assets/css/htmega-widgets.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='htmega-animation-css'  href='https://thegriff.ca/wp-content/plugins/ht-mega-for-elementor/assets/css/animation.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='htmega-keyframes-css'  href='https://thegriff.ca/wp-content/plugins/ht-mega-for-elementor/assets/css/htmega-keyframes.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jupiterx-css'  href='https://thegriff.ca/wp-content/uploads/jupiterx/compiler/jupiterx/995a68b.css?ver=1.26.0' type='text/css' media='all' />
<link rel='stylesheet' id='jet-elements-css'  href='https://thegriff.ca/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=2.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jet-elements-skin-css'  href='https://thegriff.ca/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=2.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://thegriff.ca/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://thegriff.ca/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.3.1' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://thegriff.ca/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://thegriff.ca/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://thegriff.ca/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://thegriff.ca/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://thegriff.ca/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://thegriff.ca/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='raven-frontend-css'  href='https://thegriff.ca/wp-content/plugins/raven/assets/css/frontend.min.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-29139-css'  href='https://thegriff.ca/wp-content/uploads/elementor/css/post-29139.css?ver=1634068521' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://thegriff.ca/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jet-blog-css'  href='https://thegriff.ca/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='jet-tricks-frontend-css'  href='https://thegriff.ca/wp-content/plugins/jet-tricks/assets/css/jet-tricks-frontend.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='flatpickr-css'  href='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/flatpickr/flatpickr.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://thegriff.ca/wp-content/uploads/elementor/css/global.css?ver=1634068524' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-29146-css'  href='https://thegriff.ca/wp-content/uploads/elementor/css/post-29146.css?ver=1634071296' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-29165-css'  href='https://thegriff.ca/wp-content/uploads/elementor/css/post-29165.css?ver=1634068524' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-29274-css'  href='https://thegriff.ca/wp-content/uploads/elementor/css/post-29274.css?ver=1634068657' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thegriff.ca","hash_tracking":"false","ua":"UA-34553799-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/themes/jupiterx/lib/assets/dist/js/utils.min.js?ver=1.26.0' id='jupiterx-utils-js'></script>
<link rel="https://api.w.org/" href="https://thegriff.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://thegriff.ca/wp-json/wp/v2/posts/30025" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegriff.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegriff.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thegriff.ca/?p=30025' />
<link rel="alternate" type="application/json+oembed" href="https://thegriff.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegriff.ca%2Fmanaging-your-emotions-during-a-pandemic-some-apps-cause-you-stress-the-divethru-app-takes-it-away%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegriff.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegriff.ca%2Fmanaging-your-emotions-during-a-pandemic-some-apps-cause-you-stress-the-divethru-app-takes-it-away%2F&#038;format=xml" />
        <script type="text/javascript">
            ( function () {
                window.lae_fs = { can_use_premium_code: true};
            } )();
        </script>
        		<link rel="pingback" href="https://thegriff.ca/xmlrpc.php">
		<link rel="icon" href="https://thegriff.ca/wp-content/uploads/2020/08/cropped-griff-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thegriff.ca/wp-content/uploads/2020/08/cropped-griff-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thegriff.ca/wp-content/uploads/2020/08/cropped-griff-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thegriff.ca/wp-content/uploads/2020/08/cropped-griff-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			span.tcw-highlight-griff, .tcw-highlight-griff span {
    background: -webkit-linear-gradient(rgba(255,255,255,0) 45%,#d7d0e5 45%,#d7d0e5);   
    background: linear-gradient(rgba(255,255,255,0) 45%,#d7d0e5 45%,#d7d0e5);}

.lae-portfolio-wrap .lae-heading {
	display: none !important;
}
.lae-portfolio-wrap .lae-taxonomy-filter {
    -webkit-align-self: center!important;
    align-self: center !important ;}

		</style>
		</head><body class="post-template-default single single-post postid-30025 single-format-standard no-js elementor-default elementor-template-full-width elementor-kit-29139 elementor-page-29274 jupiterx-post-template-1" itemscope="itemscope" itemtype="http://schema.org/WebPage"><a class="jupiterx-a11y jupiterx-a11y-skip-navigation-link" href="#jupiterx-main">Skip to content</a><div class="jupiterx-site"><header class="jupiterx-header jupiterx-header-custom" data-jupiterx-settings="{&quot;breakpoint&quot;:&quot;767.98&quot;,&quot;template&quot;:&quot;29146&quot;,&quot;behavior&quot;:&quot;&quot;}" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">		<div data-elementor-type="header" data-elementor-id="29146" class="elementor elementor-29146 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-8d43dfb elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8d43dfb" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-b2836db" data-id="b2836db" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-54e38ab elementor-widget elementor-widget-image" data-id="54e38ab" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://thegriff.ca">
							<img width="480" height="120" src="https://thegriff.ca/wp-content/uploads/2020/08/logo-griff.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://thegriff.ca/wp-content/uploads/2020/08/logo-griff.jpg 480w, https://thegriff.ca/wp-content/uploads/2020/08/logo-griff-300x75.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1f072c0" data-id="1f072c0" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-ea93d9b elementor-hidden-phone" data-id="ea93d9b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7686025 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="7686025" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://thegriff.ca" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i aria-hidden="true" class="fas fa-search"></i>						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-99005cf elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="99005cf" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b777242" data-id="b777242" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-58b3e8e elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="58b3e8e" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;fas fa-caret-down&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-58b3e8e" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29154"><a href="https://thegriff.ca/category/campus/" class="elementor-item">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29155"><a href="https://thegriff.ca/category/culture/" class="elementor-item">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29156"><a href="https://thegriff.ca/category/events/" class="elementor-item">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29157"><a href="https://thegriff.ca/category/opinions/" class="elementor-item">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29158"><a href="https://thegriff.ca/category/lifestyle/" class="elementor-item">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29982"><a href="https://thegriff.ca/podcast/" class="elementor-item">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29286"><a href="https://thegriff.ca/about/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29319"><a href="https://thegriff.ca/volunteer/" class="elementor-item">Volunteer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29321"><a href="https://thegriff.ca/contact/" class="elementor-item">Contact</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-58b3e8e" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29154"><a href="https://thegriff.ca/category/campus/" class="elementor-item" tabindex="-1">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29155"><a href="https://thegriff.ca/category/culture/" class="elementor-item" tabindex="-1">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29156"><a href="https://thegriff.ca/category/events/" class="elementor-item" tabindex="-1">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29157"><a href="https://thegriff.ca/category/opinions/" class="elementor-item" tabindex="-1">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29158"><a href="https://thegriff.ca/category/lifestyle/" class="elementor-item" tabindex="-1">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29982"><a href="https://thegriff.ca/podcast/" class="elementor-item" tabindex="-1">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29286"><a href="https://thegriff.ca/about/" class="elementor-item" tabindex="-1">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29319"><a href="https://thegriff.ca/volunteer/" class="elementor-item" tabindex="-1">Volunteer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29321"><a href="https://thegriff.ca/contact/" class="elementor-item" tabindex="-1">Contact</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		</header><main id="jupiterx-main" class="jupiterx-main"><div class="jupiterx-main-content"><div class="container"><div class="row"><div id="jupiterx-primary" class="jupiterx-primary col-lg-12">		<div data-elementor-type="single" data-elementor-id="29274" class="elementor elementor-29274 elementor-location-single post-30025 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-lifestyle" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-20cb6def elementor-section-stretched elementor-section-full_width elementor-section-content-middle elementor-section-height-default elementor-section-height-default" data-id="20cb6def" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b49a418" data-id="b49a418" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;slideshow&quot;,&quot;background_slideshow_gallery&quot;:[],&quot;background_slideshow_loop&quot;:&quot;yes&quot;,&quot;background_slideshow_slide_duration&quot;:5000,&quot;background_slideshow_slide_transition&quot;:&quot;fade&quot;,&quot;background_slideshow_transition_duration&quot;:500}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4e1f0c66 elementor-widget elementor-widget-image" data-id="4e1f0c66" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="1662" height="1078" src="https://thegriff.ca/wp-content/uploads/2021/10/meet-divethru-web.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://thegriff.ca/wp-content/uploads/2021/10/meet-divethru-web.png 1662w, https://thegriff.ca/wp-content/uploads/2021/10/meet-divethru-web-300x195.png 300w, https://thegriff.ca/wp-content/uploads/2021/10/meet-divethru-web-1024x664.png 1024w, https://thegriff.ca/wp-content/uploads/2021/10/meet-divethru-web-768x498.png 768w, https://thegriff.ca/wp-content/uploads/2021/10/meet-divethru-web-1536x996.png 1536w" sizes="(max-width: 1662px) 100vw, 1662px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-388f11f6 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="388f11f6" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-123a3419" data-id="123a3419" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-bfaf88c elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-spacer" data-id="bfaf88c" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2f41670d" data-id="2f41670d" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-19929c95 elementor-align-center elementor-widget elementor-widget-post-info" data-id="19929c95" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-46b2c3f elementor-inline-item" itemprop="about">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
										<span class="elementor-post-info__terms-list">
				<a href="https://thegriff.ca/category/campus/" class="elementor-post-info__terms-list-item">Campus</a>, <a href="https://thegriff.ca/category/lifestyle/" class="elementor-post-info__terms-list-item">Lifestyle</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-420f2399" data-id="420f2399" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-48bd0583 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="48bd0583" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-39201099" data-id="39201099" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-3eff5ccc" data-id="3eff5ccc" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-49a86744 elementor-widget elementor-widget-spacer" data-id="49a86744" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-65e8ea77 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="65e8ea77" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Managing your emotions during a pandemic: Some apps cause you stress; the DiveThru app takes it away.</h1>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-a9908f8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a9908f8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-5ae7438" data-id="5ae7438" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b9f593f elementor-widget elementor-widget-post-info" data-id="b9f593f" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-3e87afa elementor-inline-item" itemprop="datePublished">
						<a href="https://thegriff.ca/2021/10/28/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										October 28, 2021					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-39ff42a" data-id="39ff42a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0a2fbc6 elementor-widget elementor-widget-text-editor" data-id="0a2fbc6" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					
    <span class="pp-multiple-authors-layout-inline author_index_1 author_payton-phillips">
        <a href="https://thegriff.ca/author/payton-phillips/" class="author url fn"
           rel="author">Payton Phillips</a>    </span>
					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-33541d6b elementor-share-buttons--skin-flat elementor-grid-6 elementor-share-buttons--color-custom elementor-share-buttons--view-icon elementor-share-buttons--shape-square elementor-widget elementor-widget-share-buttons" data-id="33541d6b" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3ea7f05b myblog elementor-widget elementor-widget-theme-post-content" data-id="3ea7f05b" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p>I’ve had anxiety since I was 15. When I was younger, I would constantly worry about the smaller things in life, like changing friend groups and getting the full eight hours of sleep a night. I experienced this on and off throughout the years, but since recent changes from the COVID global pandemic, my mental health has needed some extra support. Being a full-time university student who works, studies, and tries to maintain relationships is mentally exhausting; there are only so many therapists and calming CBD oils that you can try before running out of options.&nbsp;</p>



<p>DiveThru, a free app for your phone or tablet, acts as a journal, counsellor, and learning centre all in one.<strong> </strong>The app content, also available on <a href="https://divethru.com">divethru.com</a>, allows users to track their mood at the start of every morning, read articles best suited for them, journal daily thoughts, and participate in short-term interactive learning programs.&nbsp;</p>



<p>The Edmonton-based app, which began its development in 2018, has already received a great number of media shoutouts, a review from Seventeen Magazine, and a large following on their Instagram (@letsdivethru). The idea for DiveThru was to help people in ways that were relatable and friendly, and that’s exactly what it did.&nbsp;</p>



<p>“Mental health was something that I struggled with throughout my entire life, from attempted suicide and self-harm in my teens that evolved into an eating disorder,” 27-year-old founder and CEO Sophie Gray says. “I saw that there was this need for a resource that was relatable and made people feel seen and heard”. And that’s exactly what DiveThru did.</p>



<p>I signed up for a basic account, where I was able to access articles and interactive activities at no cost, using the app as much as I needed without the worry of a free-trial ending. After the first week of daily journaling and reading articles on student’s stress relief and anxiety during a pandemic, I felt lighter. There was a sense of comfort knowing that if times get tough again, I’d have a source to help break away from the busy life around me, if even just for a few moments.&nbsp;</p>



<p>A full-access membership is also available that includes more content for users, at $20 per month or a discounted price of $85 annually. With a subscription, users can interact with more short-term courses like “Self-Regulating Emotions” as well as more specific programs such as “A 14-Day Mindfulness Practice.” In the future, DiveThru’s plans for growth are full of new additions: updated articles, new journal prompts, and a community forum to help connect people online who are going through similar things, Gray reveals.</p>



<p>Like a personal diary, DiveThru acts as a safe and comfortable outlet to express your emotions. This app is perfect for individuals struggling with mental health, or anyone who is curious to learn more about wellness and help support others. With less commitment than seeing a counsellor, but more interaction than other mental health apps, DiveThru caters to everyone’s individual needs while helping users find healthy habits of self-reflection along the way.<br>“We really appreciate and value that (feedback),” Gray says, “people’s experience on the app is so important to us.” For anyone who is interested in learning more about personal wellness, the app’s features and DiveThru’s overall message, their internal team of writers and licensed mental health professionals can be reached through the app and website, or by contacting Sophie directly at <a href="mailto:sophie@divethru.com"><strong>sophie@divethru.com</strong></a>.</p>
<span class="cp-load-after-post"></span>		</div>
				</div>
				<div class="elementor-element elementor-element-d90fbbf elementor-widget-divider--view-line_icon elementor-view-default elementor-widget-divider--element-align-center elementor-widget elementor-widget-divider" data-id="d90fbbf" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
							<div class="elementor-icon elementor-divider__element">
					<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" id="Layer_1" x="0px" y="0px" viewBox="0 0 442.59 485.19" style="enable-background:new 0 0 442.59 485.19;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#662D91;}
</style>
<path class="st0" d="M362.09,57.3c-24.16,0-44.87,8.63-59.82,28.18C280.41,68.8,242.45,57.3,204.48,57.3  c-63.27,0-125.39,31.63-125.39,101.81c0,34.51,12.08,62.12,43.14,77.65v1.15c-29.91,1.72-52.92,24.16-52.92,54.64  c0,35.08,17.25,46.59,48.32,52.34v1.15c-27.61,2.88-57.52,14.96-57.52,47.17c0,33.94,29.33,63.85,147.83,63.85  c140.92,0,161.63-50.62,161.63-88.58c0-49.47-31.64-75.93-94.33-75.93h-98.36c-39.69,0-48.89-10.36-48.89-20.71  c0-10.36,6.9-16.68,15.53-21.86c20.71,7.48,41.41,9.78,60.97,9.78c65,0,128.27-27.04,128.27-100.66c0-18.98-5.75-32.79-16.11-51.77  c8.63-12.66,22.43-25.31,38.54-25.31c16.68,0,20.71,6.32,19.55,8.63c-16.68,4.02-26.46,15.53-26.46,33.36  c0,20.71,16.11,30.49,35.09,30.49c25.31,0,36.81-16.68,36.81-40.84C420.19,80.88,395.45,57.3,362.09,57.3z M179.17,350.65h87.43  c21.28,0,36.24,14.38,36.24,33.36c0,28.76-33.94,40.84-96.64,40.84c-64.99,0-87.43-14.95-87.43-35.67  C118.78,366.18,139.49,350.65,179.17,350.65z M205.63,227.55c-32.78,0-49.46-23.01-49.46-69.02s16.68-69.03,49.46-69.03  c33.37,0,50.04,23.01,50.04,71.9C255.68,204.55,239,227.55,205.63,227.55z"></path>
</svg></div>
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-cca7294 elementor-widget elementor-widget-post-comments" data-id="cca7294" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			<div id="comments" class="jupiterx-comments"><p class="jupiterx-no-comment">No comment yet, add your voice below!</p><hr class="jupiterx-article-divider"/><div class="jupiterx-form jupiterx-comment-form-wrap">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" class="jupiterx-button jupiterx-button-small jupiterx-button-danger jupiterx-margin-small-right" style="display:none;" href="/managing-your-emotions-during-a-pandemic-some-apps-cause-you-stress-the-divethru-app-takes-it-away/#respond">Cancel reply</a></small></h3><form action="https://thegriff.ca/wp-comments-post.php?wpe-comment-post=thegriff20" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="jupiterx-comment-field-wrapper"><label class="sr-only">Comment *</label><textarea id="comment" class="form-control" name="comment" required="" rows="8" placeholder="Comment *"></textarea></p><div ><div class="row"><div class="form-group col-lg"><label class="sr-only">Name *</label><input id="author" class="form-control" type="text" value="" name="author" required="required" placeholder="Name *"/></div>
<div class="form-group col-lg"><label class="sr-only">Email  *</label><input id="email" class="form-control" type="text" value="" name="email" required="required" placeholder="Email  *"/></div>
<div class="form-group col-lg"><label class="sr-only">Website</label><input id="url" class="form-control" type="text" value="" name="url" placeholder="Website"/></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
</div></div><p class="form-submit"><button class="btn btn-dark" type="submit">Submit</button> <input type='hidden' name='comment_post_ID' value='30025' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8bb5945d02" /></p><input type="hidden" id="ak_js" name="ak_js" value="174"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-45a71bd elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="45a71bd" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
							</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-e6d727e elementor-widget elementor-widget-heading" data-id="e6d727e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">RELATED POSTS</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-a10785c elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="a10785c" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-30023 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-culture category-education category-people">
				<a class="elementor-post__thumbnail__link" href="https://thegriff.ca/a-walk-across-canada-xena-szkotaks-journey-for-mmiwg2s/" >
			<div class="elementor-post__thumbnail"><img width="300" height="195" src="https://thegriff.ca/wp-content/uploads/2021/10/MMIWG-web-300x195.png" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://thegriff.ca/wp-content/uploads/2021/10/MMIWG-web-300x195.png 300w, https://thegriff.ca/wp-content/uploads/2021/10/MMIWG-web-1024x664.png 1024w, https://thegriff.ca/wp-content/uploads/2021/10/MMIWG-web-768x498.png 768w, https://thegriff.ca/wp-content/uploads/2021/10/MMIWG-web-1536x996.png 1536w, https://thegriff.ca/wp-content/uploads/2021/10/MMIWG-web.png 1662w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://thegriff.ca/a-walk-across-canada-xena-szkotaks-journey-for-mmiwg2s/" >
				A walk across Canada: Xena Szkotak’s journey for MMIWG2S			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			October 27, 2021		</span>
				<span class="elementor-post-avatar">
			No Comments		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-30020 post type-post status-publish format-standard has-post-thumbnail hentry category-how-to">
				<a class="elementor-post__thumbnail__link" href="https://thegriff.ca/how-to-diy-halloween-costumes/" >
			<div class="elementor-post__thumbnail"><img width="300" height="196" src="https://thegriff.ca/wp-content/uploads/2021/10/Web-How-to-DIY-Halloween-Costume-01-300x196.png" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://thegriff.ca/wp-content/uploads/2021/10/Web-How-to-DIY-Halloween-Costume-01-300x196.png 300w, https://thegriff.ca/wp-content/uploads/2021/10/Web-How-to-DIY-Halloween-Costume-01-1024x668.png 1024w, https://thegriff.ca/wp-content/uploads/2021/10/Web-How-to-DIY-Halloween-Costume-01-768x501.png 768w, https://thegriff.ca/wp-content/uploads/2021/10/Web-How-to-DIY-Halloween-Costume-01-1536x1002.png 1536w, https://thegriff.ca/wp-content/uploads/2021/10/Web-How-to-DIY-Halloween-Costume-01-2048x1336.png 2048w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://thegriff.ca/how-to-diy-halloween-costumes/" >
				How to: DIY Halloween costumes			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			October 25, 2021		</span>
				<span class="elementor-post-avatar">
			No Comments		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-30003 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-culture">
				<a class="elementor-post__thumbnail__link" href="https://thegriff.ca/the-creative-creepy-and-transformative-a-photo-essay-on-the-magic-of-special-effects-makeup/" >
			<div class="elementor-post__thumbnail"><img width="300" height="195" src="https://thegriff.ca/wp-content/uploads/2021/10/special-effects-web-300x195.png" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://thegriff.ca/wp-content/uploads/2021/10/special-effects-web-300x195.png 300w, https://thegriff.ca/wp-content/uploads/2021/10/special-effects-web-1024x664.png 1024w, https://thegriff.ca/wp-content/uploads/2021/10/special-effects-web-768x498.png 768w, https://thegriff.ca/wp-content/uploads/2021/10/special-effects-web-1536x996.png 1536w, https://thegriff.ca/wp-content/uploads/2021/10/special-effects-web.png 1662w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://thegriff.ca/the-creative-creepy-and-transformative-a-photo-essay-on-the-magic-of-special-effects-makeup/" >
				The creative, creepy, and transformative: A photo essay on the magic of special effects makeup			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			October 23, 2021		</span>
				<span class="elementor-post-avatar">
			No Comments		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-42df4611" data-id="42df4611" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-a5357e1 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a5357e1" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-51a7d08" data-id="51a7d08" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-41e461a elementor-widget elementor-widget-text-editor" data-id="41e461a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<h2>// NEWSLETTER</h2><p>Want to receive the latest stories and updates in your inbox? Sign up for our newsletter here!</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-fe012cf" data-id="fe012cf" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e34d20b elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="e34d20b" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="29274"/>
			<input type="hidden" name="form_id" value="e34d20b"/>
			<input type="hidden" name="referer_title" value="Managing your emotions during a pandemic: Some apps cause you stress; the DiveThru app takes it away. - The Griff" />

							<input type="hidden" name="queried_id" value="30025"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-above">
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-field_4863fd9 elementor-col-100">
					<input size="1" type="text" name="form_fields[field_4863fd9]" id="form-field-field_4863fd9" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="First Name">				</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-100">
					<input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Last Name">				</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
					<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true">				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">SUBSCRIBE</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		</div></div></div></div></main><footer class="jupiterx-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">		<div data-elementor-type="footer" data-elementor-id="29165" class="elementor elementor-29165 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-38bd87f elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="38bd87f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-06ac966" data-id="06ac966" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5c6293c elementor-widget elementor-widget-image" data-id="5c6293c" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="336" height="108" src="https://thegriff.ca/wp-content/uploads/2020/08/Screen-Shot-2020-08-25-at-10.30.13-PM.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://thegriff.ca/wp-content/uploads/2020/08/Screen-Shot-2020-08-25-at-10.30.13-PM.png 336w, https://thegriff.ca/wp-content/uploads/2020/08/Screen-Shot-2020-08-25-at-10.30.13-PM-300x96.png 300w" sizes="(max-width: 336px) 100vw, 336px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-8c68f59" data-id="8c68f59" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-80a16e7 elementor-widget elementor-widget-text-editor" data-id="80a16e7" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p>griff, n. (19<sup>th</sup> c. slang): a tip; reliable information. The Griff is MacEwan University’s student media, est. 2011. Semi-daily online, digital issue monthly.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-4896bf7" data-id="4896bf7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c8a9ec8 elementor-widget elementor-widget-text-editor" data-id="c8a9ec8" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<a href="https://thegriff.ca/about/">ABOUT</a>  |  <a href="https://issuu.com/the.griff">ARCHIVES</a>  |  <a href="https://thegriff.ca/volunteer/">VOLUNTEER</a>  |  <a href="https://thegriff.ca/contact/">CONTACT</a>  |  <a href="https://samu.ca/" rel="noopener" target="_blank">SAMU</a>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-10185ac e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="10185ac" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-dd5d277" href="https://facebook.com/thegriffmag" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a1c0ead" href="https://twitter.com/thegriffmag" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-fd48e2f" href="https://instagram.com/thegriffmag" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-envelope elementor-repeater-item-7313d02" href="http://info@thegriff.ca" target="_blank">
						<span class="elementor-screen-only">Envelope</span>
						<i class="fas fa-envelope"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-9afb38b elementor-section-full_width elementor-section-stretched elementor-hidden-desktop elementor-hidden-phone elementor-section-height-default elementor-section-height-default" data-id="9afb38b" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-893ff63" data-id="893ff63" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c2a53a7 elementor-widget elementor-widget-image" data-id="c2a53a7" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="336" height="108" src="https://thegriff.ca/wp-content/uploads/2020/08/Screen-Shot-2020-08-25-at-10.30.13-PM.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://thegriff.ca/wp-content/uploads/2020/08/Screen-Shot-2020-08-25-at-10.30.13-PM.png 336w, https://thegriff.ca/wp-content/uploads/2020/08/Screen-Shot-2020-08-25-at-10.30.13-PM-300x96.png 300w" sizes="(max-width: 336px) 100vw, 336px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-e8bb66d" data-id="e8bb66d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-af4805a elementor-widget elementor-widget-text-editor" data-id="af4805a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p>griff, n. (19<sup>th</sup> c. slang): a tip; reliable information. The Griff is MacEwan University’s student media, est. 2011. Semi-daily online, digital issue monthly.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-7c45280 elementor-section-full_width elementor-section-stretched elementor-hidden-desktop elementor-hidden-phone elementor-section-height-default elementor-section-height-default" data-id="7c45280" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-bc27da6" data-id="bc27da6" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-35d9d5e elementor-widget elementor-widget-text-editor" data-id="35d9d5e" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<a href="https://thegriff.ca/about/">ABOUT</a>  |  <a href="https://issuu.com/the.griff">ARCHIVES</a>  |  <a href="https://thegriff.ca/volunteer/">VOLUNTEER</a>  |  <a href="https://thegriff.ca/contact/">CONTACT</a>  |  <a href="https://samu.ca/" rel="noopener" target="_blank">SAMU</a>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-c359508" data-id="c359508" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1c86c7a e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="1c86c7a" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-dd5d277" href="https://facebook.com/thegriffmag" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a1c0ead" href="https://twitter.com/thegriffmag" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-fd48e2f" href="https://instagram.com/thegriffmag" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-envelope elementor-repeater-item-7313d02" href="http://info@thegriff.ca" target="_blank">
						<span class="elementor-screen-only">Envelope</span>
						<i class="fas fa-envelope"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-c027190 elementor-section-full_width elementor-section-stretched elementor-section-height-default elementor-section-height-default" data-id="c027190" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e0a91e7" data-id="e0a91e7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-d1aa11e elementor-widget elementor-widget-text-editor" data-id="d1aa11e" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p class="p1">© 2020 The Griff &#8211; MacEwan University’s Students Magazine</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		</footer><div class="jupiterx-corner-buttons" data-jupiterx-scroll="{&quot;offset&quot;:1000}"><button class="jupiterx-scroll-top jupiterx-icon-angle-up" data-jupiterx-scroll-target="0"></button></div></div><script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_29552 "  data-class-id="29552" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_29552" class="cp-popup-container cp-popup-live-wrap cp_style_29552 cp-module-modal_popup  " data-style="cp_style_29552" data-module-type="modal_popup" data-class-id="29552" data-styleslug="the-griff">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '29552' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;0&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;1&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;0&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;15&quot;,&quot;cookies_enabled_submit&quot;:&quot;0&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '29552' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;0&quot;,&quot;load_on_duration&quot;:1,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;1&quot;,&quot;load_after_scroll&quot;:&quot;50&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:&quot;0&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;1&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_29552' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step cp-img-lazy cp-bg-lazy cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn" data-cp-src="[&quot;29556|https://thegriff.ca/wp-content/uploads/2020/11/thegriffnewsletter-1.jpg|full&quot;,&quot;29557|https://thegriff.ca/wp-content/uploads/2020/11/thegriffnewsletter-mobile.jpg|full&quot;]" data-overlay-click ="0" data-title="The Griff" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="300" data-height="500" data-mobile-height="450" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-3-29552" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-3"><p>Want to receive the latest stories and updates in your inbox?</p>
<p><em>Sign up for our newsletter here!</em></p></div></div>
</div><div id="cp_text-3-29552" class="cp-field-html-data    cp-none" data-type="cp_text" data-field-title="Text"   >
	<input type="text" class="cp-target cp-field-element cp-text cp-form-field cp-form-input-field cp-text-field"  aria-label="First Name" placeholder="First Name" name="param[textfield_4549]" value="" required="required"   access_cp_pro autocomplete="on" />
</div><div id="cp_text-4-29552" class="cp-field-html-data    cp-none" data-type="cp_text" data-field-title="Text"   >
	<input type="text" class="cp-target cp-field-element cp-text cp-form-field cp-form-input-field cp-text-field"  aria-label="Last Name" placeholder="Last Name" name="param[textfield_1248]" value="" required="required"   access_cp_pro autocomplete="on" />
</div><div id="cp_button-4-29552" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit" data-step="1"        >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">SIGN UP</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-2-29552" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://thegriff.ca/wp-content/plugins/convertpro/assets/admin/img/close4.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-2" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_email-2-29552" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Email" placeholder="Email" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="October 28, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_29552' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="29552" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			<link rel='stylesheet' id='dashicons-css'  href='https://thegriff.ca/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://thegriff.ca/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.14.3' type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
</style>
<link rel='stylesheet' id='e-animations-css'  href='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.39.0' id='mo-google-webfont-js'></script>
<script type='text/javascript' id='mailoptin-js-extra'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/thegriff.ca\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/managing-your-emotions-during-a-pandemic-some-apps-cause-you-stress-the-divethru-app-takes-it-away\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required.","is_new_returning_visitors_cookies":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.39.0' id='mailoptin-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/ht-mega-for-elementor/assets/js/popper.min.js?ver=1.6.2' id='htmega-popper-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/ht-mega-for-elementor/assets/js/htbbootstrap.js?ver=1.6.2' id='htbbootstrap-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/ht-mega-for-elementor/assets/js/waypoints.js?ver=1.6.2' id='waypoints-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='jupiterx-js-extra'>
/* <![CDATA[ */
var jupiterxOptions = {"smoothScroll":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/themes/jupiterx/lib/assets/dist/js/frontend.min.js?ver=1.26.0' id='jupiterx-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script defer type='text/javascript' src='https://thegriff.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elfsight-instagram-feed-cc/assets/elfsight-instagram-feed.js?ver=3.8.7' id='elfsight-instagram-feed-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/thegriff.ca\/wp-admin\/admin-ajax.php","ajax_nonce":"f7e2750d25","assets_url":"https:\/\/thegriff.ca\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://thegriff.ca/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.2' id='cp-popup-script-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.3.5' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.3.1' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.3.1' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/thegriff.ca\/wp-admin\/admin-ajax.php","nonce":"305f0ec7f2","urls":{"assets":"https:\/\/thegriff.ca\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/thegriff.ca\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.3.5' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.3.1' id='share-link-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true,"default_value":767},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false,"default_value":880},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true,"default_value":1024},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false,"default_value":1365},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false,"default_value":1620},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false,"default_value":2400}}},"version":"3.3.1","is_static":false,"experimentalFeatures":{"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true,"video-playlist":true},"urls":{"assets":"https:\/\/thegriff.ca\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":30025,"title":"Managing%20your%20emotions%20during%20a%20pandemic%3A%20Some%20apps%20cause%20you%20stress%3B%20the%20DiveThru%20app%20takes%20it%20away.%20%E2%80%93%20The%20Griff","excerpt":"","featuredImage":"https:\/\/thegriff.ca\/wp-content\/uploads\/2021\/10\/meet-divethru-web-1024x664.png"}};
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.3.1' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.3.5' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' id='jet-elements-js-extra'>
/* <![CDATA[ */
var jetElements = {"ajaxUrl":"https:\/\/thegriff.ca\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/thegriff.ca\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/jet-elements/assets/js/jet-elements.min.js?ver=2.5.8' id='jet-elements-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/jet-tricks/assets/js/lib/tippy/popperjs.js?ver=2.5.2' id='jet-tricks-popperjs-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/jet-tricks/assets/js/lib/tippy/tippy-bundle.js?ver=6.3.1' id='jet-tricks-tippy-bundle-js'></script>
<script type='text/javascript' id='jet-tricks-frontend-js-extra'>
/* <![CDATA[ */
var JetTricksSettings = {"elements_data":{"sections":{"8d43dfb":{"view_more":false,"particles":"false","particles_json":null},"99005cf":{"view_more":false,"particles":"false","particles_json":null},"20cb6def":{"view_more":false,"particles":"false","particles_json":null},"388f11f6":{"view_more":false,"particles":"false","particles_json":null},"48bd0583":{"view_more":false,"particles":"false","particles_json":null},"a9908f8":{"view_more":false,"particles":"false","particles_json":null},"a5357e1":{"view_more":false,"particles":"false","particles_json":null},"38bd87f":{"view_more":false,"particles":"false","particles_json":null},"9afb38b":{"view_more":false,"particles":"false","particles_json":null},"7c45280":{"view_more":false,"particles":"false","particles_json":null},"c027190":{"view_more":false,"particles":"false","particles_json":null}},"columns":[],"widgets":{"54e38ab":[],"7686025":[],"58b3e8e":[],"4e1f0c66":[],"bfaf88c":[],"19929c95":[],"49a86744":[],"65e8ea77":[],"b9f593f":[],"0a2fbc6":[],"33541d6b":[],"3ea7f05b":[],"d90fbbf":[],"cca7294":[],"6944e3b":[],"45a71bd":[],"e6d727e":[],"a10785c":[],"41e461a":[],"e34d20b":[],"5c6293c":[],"80a16e7":[],"c8a9ec8":[],"10185ac":[],"c2a53a7":[],"af4805a":[],"35d9d5e":[],"1c86c7a":[],"d1aa11e":[]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/jet-tricks/assets/js/jet-tricks-frontend.js?ver=1.3.8' id='jet-tricks-frontend-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.3.1' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.3.5' id='e-sticky-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-includes/js/wp-util.min.js?ver=5.8.1' id='wp-util-js'></script>
<script type='text/javascript' id='raven-frontend-js-extra'>
/* <![CDATA[ */
var ravenFormsTranslations = {"validation":{"required":"Please fill in this field","invalidEmail":"The value is not a valid email address","invalidPhone":"The value should only consist numbers and phone characters (-, +, (), etc)","invalidNumber":"The value is not a valid number","invalidMaxValue":"Value must be less than or equal to MAX_VALUE","invalidMinValue":"Value must be greater than or equal to MIN_VALUE"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/raven/assets/js/frontend.min.js?ver=1.11.0' id='raven-frontend-js'></script>
<script type='text/javascript' id='jet-blog-js-extra'>
/* <![CDATA[ */
var JetBlogSettings = {"ajaxurl":"https:\/\/thegriff.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.2.14' id='jet-blog-js'></script>
<script type='text/javascript' id='jet-engine-frontend-js-extra'>
/* <![CDATA[ */
var JetEngineSettings = {"ajaxurl":"https:\/\/thegriff.ca\/wp-admin\/admin-ajax.php","mapPopupTimeout":"400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/jet-engine/assets/js/frontend.js?ver=2.8.6' id='jet-engine-frontend-js'></script>
<script type='text/javascript' src='https://thegriff.ca/wp-content/plugins/elementor/assets/lib/flatpickr/flatpickr.min.js?ver=4.1.4' id='flatpickr-js'></script>
<script type="text/javascript">
		(function() {
			document.body.className = document.body.className.replace('no-js','js');
		}());
	</script>
		
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				</body></html>